6

I'm currently logged in Stack Exchange Network with Stack Exchange account (i.e simply by Email and Password, not through Google, Facebook etc.) Now, if I try to join other community by "Join Community" button, it asks me to singup instead of creating account with existing profile.

enter image description here

When you are already logged in and if you joins the community, system just ask for the confirmation about creating an account and after clicking on that button it should create an account with present credentials. But here I'm unable to accomplish that one.

I've also tried logging out and re-logging multiple times but facing the same problem. So, How do I join new Stack Exchange communities with same credentials now?

System Information: Mozilla Quantum 60.6.1 ESR (64-bit) on Debian 9.8 GNU/Linux. Also tried clearing all data of browser and disabling addons but not worked.

One work-around I found to join particular community is: Logout first and then open the site which you want to join and click on Login providing present credentials and it will directly ask confirmation to join the community and create account But after logging in, you'll no longer be able to join further communities with present credentials.

  • I can't reproduce the issue. I have verified it in Windows 10 OS with recent versions of Chrome and Firefox browsers. – Arulkumar Apr 19 '19 at 13:35
  • @Arulkumar Have you used "Join this community" button? – Pandya Apr 19 '19 at 13:38
  • Yes, from the top bar. Also I have navigated to the new site from the Stack Exchange site switcher. Please find the GIF for the same – Arulkumar Apr 19 '19 at 13:39
  • @Arulkumar I can reproduce even after clearing all the browser data - Firefox Quantum 60.6.1 ESR (64-bit) – Pandya Apr 19 '19 at 13:43
  • Though I've found one work-around logout and open the site which you want to join and try to login with present credentials, it will ask you to confirm joining the account as expected. But after logging in, you will not be able to join other communities. – Pandya Apr 19 '19 at 13:45
  • 1
    Seems like an account-specific issue to me. – Sonic the Curiouser Hedgehog Apr 19 '19 at 13:51
  • What kind of browser are you using and any other specifics on your setup? Maybe a VPN you're using, userscripts, Company network etc. – rene Apr 19 '19 at 14:56
  • When I created profiles on all the sites for Charcoal this happened to me on occasion... it's not computer-specific from what I remember and in my experience it's site based... I was joining dozens of sites and most would have the usual create account workflow and a few odd ones would do this. I used the SE login, too. If you use the same credentials when you "create an account" instead of joining the community it should be tied to your SE account normally. – Catija Apr 19 '19 at 15:38
  • 2
    Interesting. The scenario this is supposed to cover is when you have an unregistered account and are trying to join another site - at that point you need to provide a credential. Not sure what's going wrong here in your case, though. – Adam Lear Apr 19 '19 at 16:01
  • @AdamLear Thanks for the consideration. Btw, an information that may help you for troubleshooting: I removed one Google credential/login from "My Logins"; can this affect the SE login? I think SE login should get unaffected and especially as I log with SE login. – Pandya Apr 19 '19 at 16:07
  • @Pandya That shouldn't matter, since that doesn't affect your account type. But, who knows. I'm not working today, but I retagged your report to make sure we track it internally. – Adam Lear Apr 19 '19 at 16:11

You must log in to answer this question.

Browse other questions tagged .