3

I've tried it a few times today and it seems totally different. Just full of podcasts and not the normal blog content.

A search on Meta has returned a post yesterday saying the blog was down completly but today its up, it just looks weird to me.

What did I miss?

5

Yesterday blog.stackoverflow.com experienced a complete data loss due to server and backup failure. The content has been restored, mostly through web caches, so some of the information might seem different due to that fact.

It's also possible that you have the old blog IP - the blog used to be hosted at CrystalTech but is now hosted at Peak with the rest of Stack Overflow. The new IP to blog.stackoverflow.com is 69.59.196.214.

  • 2
    FYI: I still get 208.106.175.49 for blog.stackoverflow.com. – Peter Mortensen Dec 13 '09 at 1:04
0

Looks normal to me. Do you get the post about the Lego minifigs as the most recent one?

0

Using information from Kyle Cronin's answer I found a work-around:

Put this in the hosts file:

69.59.196.214    blog.stackoverflow.com

This will resurrect the Lego thingies.

On my Windows system the file named hosts lives in folder C:\WINDOWS\system32\Drivers\etc. Unix derived systems usually have this file in /etc.

  • You should remove that line when your DNS provider catches up. – Brad Gilbert Dec 13 '09 at 3:33

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .