When I try to upload an image in the Stack Exchange iOS app, I'm getting this error:

Request failed

An unknown error occurred. Please try again in a few minutes.

I've already tried:

  • Logging in and out
  • Switching between WiFi and 4G network
  • Flying from Amsterdam (the Netherlands) to Bordeaux (France)

but to no avail.

The app receives the following error message from the server:

{"error_message":"this error has been logged","error_name":"internal_error","error_id":500}

It might be related to this bug, but that's a bug from April and I'm sure it worked for me until two days ago. This bug might be related but is marked as , and I am able to upload images via the website (proof: see the image above). I'm not sure if everybody is affected by this bug, as this chat message shows.

  • 1
    Being in the US doesn't help, either. And I haven't uploaded anything recently. Seems broken. I'm checking with Brian.
    – Catija
    Commented May 16, 2019 at 12:21
  • 2
    Taking an international flight to test a bug, now that is dedication </joke>
    – Jenayah
    Commented May 16, 2019 at 12:27
  • Related or dupe: meta.stackexchange.com/questions/326797/…. Commented May 16, 2019 at 14:24
  • @Catija Adam looked into a similar bug not long ago, maybe worth checking out with him as well. Commented May 16, 2019 at 14:25

1 Answer 1


This is fixed. There were configuration changes and the server needed to be cycled.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .