One of my questions was recently deleted. When I viewed it on the mobile site, I tried to click the “view 4 more comments” button on the answer, but it didn’t work. I tried reloading and the like, but it still won’t show.

Using Safari on iOS 12.2, on iPhone 7. Still happens in 12.4.

On desktop, I have a similar problem: there are a few comments (two or three) that I posted on the answer that don't show up when I click "show three more comments"; "this post has been deleted and its comments are no longer available" shows up.

Firefox 66.0.3, the latest release according to the about view; MacOS 10.13.2 High Sierra (most likely irrelevant). Still happens in Firefox 68.0.1, which is the latest update. The same exact thing happens in Chrome 75.0.3770.142, which is also the latest version.

  • 1
    Device type, browser? I don't have this problem in Safari on iOS but my version is really old.
    – Catija
    May 22, 2019 at 0:38
  • Possibly related: meta.stackexchange.com/q/322422/390967
    – Alex
    May 22, 2019 at 0:59
  • @Alex these comments exist, though. May 22, 2019 at 2:36
  • @Stormblessed How do you know?
    – Alex
    May 22, 2019 at 4:58
  • My experience is that this response only happens sometimes. On some posts I've seen that response, while on others clicking "view X more comments" works. While it might also be associated with having, or not having, the see deleted posts privilege, my experience of having it happen sometimes is on SO where I have that privilege.
    – Makyen
    May 22, 2019 at 8:02
  • @Makyen I don't have 10K anywhere, so it seems to be the same (potential) glitch for non-10K people in the case of their own posts. May 22, 2019 at 13:27
  • 1
    @Catija Firefox 68.0.1 on a High Sierra 10.13.2 2016 Macbook and the latest iOS on an iPhone 7. This is a report from a while ago, so the iOS was a few older at first. Jul 27, 2019 at 14:20
  • @Catija It does not work for me, too. Using Safari on iOS 11.4 on iPad 6th Generation.
    – Later
    Jun 3, 2020 at 8:42
  • Removed the status-review tag because the issue seems to be the same as - meta.stackexchange.com/questions/339839/… and both had been tagged for review.
    – Catija
    Feb 14, 2023 at 21:33


You must log in to answer this question.

Browse other questions tagged .