4

When I try to add a question on the "Android Enthusiasts" site via the Stack Exchange Android app, it doesn't allow me to add any tags. There is a text field within which to add tags on the "Ask question" page. But when I type tags, the tag search always turns up "no results." I even tried to enter tags manually, but it gets cleared all the time.

  • Android version : 5.0.2
  • Thanks for the report! Please keep in mind that the iOS and Android apps are no longer under active development, so it may be a long time until your issue gets fixed. – Sonic the Anonymous WizHog Jun 14 at 6:35
  • Possible duplicate of Tags do not work on the Official Android app - or did it work in the meantime? I haven't used the app frequently enough. – Glorfindel Jun 14 at 14:32
  • @Glorfindel It's worked in the meantime. – Sonic the Anonymous WizHog Jun 14 at 14:55
  • 1
    tries to retract close vote via the iOS app but fails... – Glorfindel Jun 14 at 14:57
  • I just tried it, and it returned the tags correctly. What keywords did you type? – Meta Andrew T. Jun 20 at 13:07
  • I was trying to add usb-connection-mode, lenovo, 5.0-lollipop tags, but didn't work that time. I was able to add those tags on website. I just tried now, and it's working. – Shakir Jun 20 at 16:09

You must log in to answer this question.

Browse other questions tagged .