3

I'll describe this like a bug report because it seems like a bug.

I was logged into SE and able to move freely from site to site (among the sites I have already joined) -- EXCEPT Super User. To get to Super User, I had to log in again (same email address, same userid, same password).

I do not remember ever having had this problem previously.

Another anomaly: Super User was then automatically added to my list of communities.

Is it supposed to work this way?

7
  • Have you tried repeating this behaviour with a different site? However, the fact that SU was added automatically to the list of communities is definitely weird. You're sure you didn't manually add it on?
    – Mari-Lou A
    Jul 29 '19 at 14:34
  • Do you have third-party cookies blocked? Which browser do you use? If you can open the Developer Console of your browser (on Windows that ill often happen with pressing F12) you might see on the network tab if there are any warnings/errors. Sometimes a reload is needed. If you're interested in what happens behind the scene when loggin in this answer of mine might help.
    – rene
    Jul 29 '19 at 14:35
  • 6
    As Super User is hosted on a different domain, if your browser blocks cross-site cookies, your login cookie from stackoverflow.com or stackexchange.com won't be detected there. See Login required moving to Super User on iPad Jul 29 '19 at 14:59
  • @SonictheAnonymousWizHog - Thank you. I have voted to close. Funny. I thought that would complete the closure.... Jul 29 '19 at 16:31
  • @Mari-LouA - I'm not 100% sure TBH. Jul 29 '19 at 16:31
  • 1
    To "complete" the closure, you could click "That solved my problem". That said, a fifth user has cast a close vote, closing this. Jul 29 '19 at 16:36
  • @SonictheAnonymousWizHog - Ah, thank you. Jul 29 '19 at 16:37

Browse other questions tagged .