Earlier I faced a similar issue which was solved but this time I have been facing another error.

Following screen is shown when I press on log in link:

enter image description here

Following screen is shown when I press on sign up screen:

enter image description here

I have tried following things which didn't help:

  • Update web browser
  • Clear cache and data of web browser
  • Disabling addons

I have been facing this issue for very long time, about a year. I was hoping that the problem should be solved eventually but it didn't happen. Recently I have tried to gather mass and advertised for one site/community proposal. I fear that we will fail if can't participate in Area51 soon.

Any idea or work-around how can I overcome this problem? Or I have to forget Area51 exists!

Software Information: Firefox Quantum 60.9.0esr (64-bit) and Chromium Version 76.0.3809.100 on Debian 10 GNU/Linux.

I just checked that my Area51 profile seems detached from my Stack Exchange profile at all. Following are some weird findings:

Btw, I've reported the problem via contact us form.

  • Try Incognito/Guest mode of the browser then log in. If your existing credentials won't work, just create a new Area 51 account then at some point it may be merged if you want. Edit: noticed Area 51 redirect here to MSE to create new account. Still, try creating it, and you should be able to take part, even if using a different account. Oct 16, 2019 at 9:50
  • 2
    For search, a text version of the error messages might help future visitors who run into the same problem.
    – Arjan
    Oct 16, 2019 at 10:36

1 Answer 1


Looks like attempting to log into A51 back in April somehow created a brand new network account for you. How? Why? A mystery I'm not sure how to solve at the moment. The best guess I have is that you perhaps used a different login credential when you were routed through Meta Stack Exchange to log in?

Either way. I merged the two accounts, so you should be all set going forward.

  • Thanks for the quick response with solution. I've just logged in successfully!
    – Pandya
    Oct 17, 2019 at 3:11
  • 1
    Btw, can you delete the profile I've created temporarily yesterday?
    – Pandya
    Oct 17, 2019 at 3:17
  • 2
    @Pandya Sure thing, done.
    – Adam Lear StaffMod
    Oct 17, 2019 at 3:51
  • 2
    I'm having the same issue as Pandya was, do you think it's possible that the same thing's happened to me? (my Area51 profile, my network profile) | If it is, is there anything I can do to fix it? (I contacted support a few days ago)
    – CDR
    Jul 1, 2023 at 19:09
  • @CDR Dunno if exactly the same, but certainly similar. Your account should be all set. Thanks for your patience, and please let me know if you're still seeing issues.
    – Adam Lear StaffMod
    Jul 24, 2023 at 21:42
  • @AdamLear - didn't realize you'd seen my comment, but yes, it works now, thanks!
    – CDR
    Jul 24, 2023 at 22:51

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .