5

This is what my my reputation page looks like when it first loads:

When the page loads---no problems

But if we unselect math.SE, we get a y-axis rescaling mess:

After unselecting the top site---y-axis rescaling mess

I'm using Firefox. I'm in China, so many things involving Google and Imgur are blocked, and I use Decentraleyes to stop the browser attempting to load unloadable Google objects.

I'm hoping other users can check whether or not this issue is localized to my system, and if it's not just me, here's the bug report.

6
  • 1
    I'm using Firefox, and get the same results in North America. Pinch zoom and horizontal axis are hit and miss too. At least the 'Reset Zoom' button and right column work. – Rob Nov 2 '19 at 2:23
  • 2
    It happens to me too with Chrome on mobile. – Massimo Ortolano Nov 2 '19 at 2:33
  • 1
    The x-axis scaling ain't any better after you turn off Academia and Chinese as well. Also, confirmed in Chrome 78.0.3904.70 (desktop). – goldPseudo Nov 2 '19 at 5:24
  • 1
    This is a case where the freehand circles could really have been helpful: You're only talking about the y-axis labels, right? – Marco13 Nov 2 '19 at 11:53
  • In contrast, when we look at reputation (in Graph Mode) for a single site it is coded correctly and appears reasonably well laid out; the change of graph style shouldn't be a reason for one to be functional while the other is not. – Rob Nov 2 '19 at 14:27
  • @Marco13 A recent duplicate with freehand circles. – Mast Jun 23 '20 at 12:53

You must log in to answer this question.

Browse other questions tagged .