5

received a message to “see meta” after trying to upload photos to an answer I’m updating.

The app submitted an invalid request. Please let us know on meta.

This is the answer I’m trying to update with photos. How can I extend the rough-in drain away from the wall?

  • 1
    I didn't downvote, but this question doesn't contain any detail to help us diagnose the problem. Can you please edit this post to indicate the exact steps to reproduce the problem you're facing? Also note that the mobile apps aren't currently being developed, so if this is a bug, it may take a long time until it gets fixed. – Sonic the K-Day Hedgehog Nov 3 '19 at 6:43
  • 1
    Try uploading the images from the desktop site on a desktop computer. Do you still get an error message, or does it work fine? – Sonic the K-Day Hedgehog Nov 3 '19 at 6:44
  • 1
    I don’t know if it’s a bug. I simply tried (3 times) to add photos to update and answer. I have posted the link and the error message. I came here as directed. Then I was dinged without explanation or solution. I have been able to post photos on another answer without incident. – M.Mat Nov 3 '19 at 6:46
  • 1
    No computer, just phone but as I said , I was able to upload on another answer and this question as well. – M.Mat Nov 3 '19 at 6:48
  • 3
    Your initial post didn't contain any detail about the issue you were facing. Please note that this site is just like most Q&A sites on the network: we're just users who don't know much other than the information in your post; we're not support representatives who have access to the full logs as to what you were doing. You've since edited it to include more info, and this is good; one of the downvoters has removed their vote, and you've received another upvote since. – Sonic the K-Day Hedgehog Nov 3 '19 at 6:48
  • Uploading from some other method/platform other than the iOS app will help us determine whether it's a bug in the iOS app, or some other flaw that would deny the image from any platform (that is just giving a vague message in the app). – Sonic the K-Day Hedgehog Nov 3 '19 at 6:50
  • I understand all that you’ve detailed here. The trouble is with this particular post only. I cannot make attempt on any other device as none is available. This is the first time I’ve asked for assistance with a technical issue and was only able to add the details as an edit. I appreciate your response. Thanks. – M.Mat Nov 3 '19 at 6:54
  • I have no reputation (101) on that site and I was able to upload a photo, so it's not a limit on the number of images or a problem with using a desktop browser on an Android phone. Perhaps the problem was temporary or that particular image was corrupted; try a different image. --- On another note: You wrote text ("UPDATE: I’ve literally just changed ...") after the links, it should have been added before them; not that it is related to this bug, just the proper way of making an edit. --- Try with a different image, erase that line, then try again with the image you actually want. – Rob Nov 3 '19 at 7:33
  • 1
    Thanks. Will give it the old college try. – M.Mat Nov 3 '19 at 7:34
  • No dice. I moved the ‘update’ above all images/links and continue to get the same error message. I tried 3 different images, all of which I was able to post elsewhere. I remain stumped 🤔 – M.Mat Nov 3 '19 at 7:41
  • 1
    In short: don't use the app. It's outdated and dead by all means. – Shadow 10 Years Wizard Nov 3 '19 at 8:37
  • The only app I’m using is this one. I’m uploading photos directly from my iPhone’s photo library using the the Stack Exchange app. I posted photos just prior and just after the “troublesome” post I’m inquiring about. The upload photos issue exists only on the post in question. – M.Mat Nov 3 '19 at 9:50
  • That's the app that Shadow is talking about. You should use the website instead. – Kodos Johnson Nov 3 '19 at 16:02
  • M.Mat, thanks for trying. The people whom have replied are users of this website, most have been here a long time, since it's the weekend (and due to there being a list of priorities) you might have to wait until mid-week for an official answer (if one is forthcoming). The other suggestions (if they were unclear) is to use a Web Browser (instead of the APP, which is no longer supported) such as Firefox or Google Chrome (on your phone) to access the Stack Exchange sites. I use FF for Android (in desktop mode) with great results. Better luck next post. – Rob Nov 3 '19 at 16:19
  • 1
    Thanks Rob. I dint realize the App wasn’t supported. I will use the website instead, though it’s curious that I was able to upload on the app on different questions/answers prior to and after the fail. As I’ve stated, no laptop or computer available. I’m limited to my iPhone and this has been the only problem I’ve encountered. – M.Mat Nov 3 '19 at 23:10

You must log in to answer this question.

Browse other questions tagged .