18

I've recently gotten to 10K reputation on Sci-Fi. It's pretty cool, but there's an annoying thing about the mod tools: the lists of delete and undelete votes include both questions and answers. As I don't have the 20K Trusted User privileges, I can't vote on deleting or undeleting answers (and I can't even see how many undelete votes are on them). Because of this, the listing of answers just gets in the way of finding things to consider voting to delete or undelete.

Can we have the ability to view just delete votes for questions (and by extension just for answers) in the moderation tools?

3
  • 1
    While this doesn't fulfill the "filter request" the way to tell the difference is that deleted questions have a reason in brackets while a deleted answer is shown titled as the question without a deletion reason, see: i.sstatic.net/BfIwW.png - That should help while you wait to see if your feature-request will be accepted.
    – Rob
    Commented Nov 18, 2019 at 16:17
  • 2
    Sadly, whatever the reason why, the list is cluttered with questions and answers that you can't vote to delete until you reach 20k. As there isn't a way to filter by tag either, these 'moderation tools' are pretty useless. I think that I have seen the request for filters made many times without success. That would have been a very welcome change though. Commented Nov 18, 2019 at 18:01
  • related: Don't show 10k users posts they can't delete in the delete tools -- "dimming the ones that the current user can't vote on, but displaying them so there is a consistent view"
    – gnat
    Commented Nov 19, 2019 at 12:16

1 Answer 1

6

You can differentiate questions from answers in that list. Answer hyperlinks are body-text sized, while question hyperlinks are larger.

enter image description here


I also have a userscript to toggle display of questions and answers in the 10k tools pages:

https://github.com/samliew/SO-mod-userscripts/blob/master/10kToolsHelper.user.js (install)

enter image description here

2
  • Using Tampermonkey on Firefox, this script doesn't seem to work. What program do you recommend? Commented Nov 20, 2019 at 2:05
  • @Stormblessed seems to be working on FF70. On page load wait a few seconds for all the sections to load first, then the buttons will appear. Commented Nov 20, 2019 at 2:33

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .