6

When I select a comment on Math SE in the Android app, I am able to upvote it. When I select a comment on Math SE meta, it only shows me user profile, copy text, and share. This is new behavior; I was always able to upvote meta comments before.

I know the android app is no longer under development, but I wish it would be because it is superior than trying to use a browser to access SE sites on an android device.

enter image description here

9
  • 1
    I’ve been logged out of all meta sites on the iOS app and had to reconnect. If you try to (for example) upvote a post does it go through?
    – Laurel
    Commented Dec 18, 2019 at 1:20
  • @Laurel Yes, I can upvote a meta post. Commented Dec 18, 2019 at 1:21
  • 2
    I was about to post a bug report about Meta sites in the iOS app suddenly telling me that I am not a member of the site. Seems like this might be the same thing.
    – Alex
    Commented Dec 18, 2019 at 1:24
  • @Alex Maybe related, but the "Add comment" button is present, and it isn't present when I'm not a member or not logged into the site. Commented Dec 18, 2019 at 1:30
  • ... it is superior than trying to use a browser to access SE sites on an android device. - Have you tried Firefox (or even Chrome) for Android. Here is what Firefox looks like in Desktop Mode and Mobile Mode - I prefer the desktop version, either way everything works; or you can file a Bug Report. I think altering the website to accommodate the unsupported APP is unlikely, but you are welcome to ask.
    – Rob
    Commented Dec 18, 2019 at 1:48
  • This happens on MSO as well. Commented Dec 18, 2019 at 1:50
  • @Rob even with a home screen shortcut, it's just not as convenient. The website has to load each page, instead of just the data; the layout isn't consistent across the different sites; a few pages still aren't responsive... There's more I'm forgetting. Even though the apps are breaking down, I still find them easier to use. Commented Dec 18, 2019 at 1:52
  • @Rob Posting pictures doesn't work on the app, so I had to use the site with Chrome. One of the links took over 30 seconds to load. I felt like throwing my phone out the window. For some reason there's never a lag in the app. Commented Dec 18, 2019 at 2:10
  • 3
    Matt, I have slow Internet and a 2 year old phone. Both images in my comment, or this entire webpage load and render almost instantly. I respect your right to ask for this to be fixed, I am only explaining that previous requests to accommodate the APP have been denied; and people have been told to install FF or Chrome for Android/iOS. --- I wouldn't want you to wait a week to hear: "No".
    – Rob
    Commented Dec 18, 2019 at 2:26

0

You must log in to answer this question.

Browse other questions tagged .