11

This morning, initially I could still access https://meta.stackoverflow.com/, however, only the front page, and questions from that. If I tried clicking or searching a tag (such as ) I was prompted with the below error:

Oops! Something Bad Happened!

We apologize for any inconvenience, but an unexpected error occurred while you were browsing our site.

It’s not you, it’s us. This is our fault.

Detailed information about this error has automatically been recorded and we have been notified.

Yes, we do look at every error. We even try to fix some of them.

It’s not strictly necessary, but if you’d like to give us additional information about this error, do so at our feedback site, https://meta.stackexchange.com.

enter image description here

As of about two hours ago, however, this is now even happening on the front page (apart from every now and then). more or less everywhere I try to navigate to gives me the above error on meta. It seems odd that this has now been on going for over an hour now, and I've not seen any posts appear on the front page about it or anything; making me think this isn't effecting people site wide.

I'm not having this problem on any other communities. I can browse/navigate StackOverflow and Meta.StackExchange fine. I even went to Meta on AskUbuntu and that works fine too; it's exclusively Meta.StackOverflow.

Also, as I mentioned this in the comments, this issue isn't just in a single browser. I have tried a different device, a different browser, and private browsing; all replicate the problem. Interestingly, on my mobile, I can access https://meta.stackoverflow.com still, however, as soon as I click a tag, I get the error. On PC, I get the error as soon as I try to access the site.

Any one any ideas?

Edit: I can see that people are voting to close this, as it can't be replicated. I, however, am still experiencing this issue and the error itself suggests I can post here to give more details if I wish; which I have. If this is off-topic for Stack Exchange, even if others aren't getting the error, what is the point of prompting people to post about it when it's going to get closed..?


Well, considering that this is still on going and raising a question, to an error that asks you to raise a question if you wish, is off topic, I've contacted Stack Overflow directly. If anyone else is having the problem, sorry that the community is against helping you as well. I will post and advise of a solution if I can (though I won't if the question is still locked, as you cannot post answers to locked questions).

  • 2
    It is working for me... – Glorfindel Jan 7 at 11:29
  • Sure, there might be something wrong with your user account. Could you try to log out and clear your cookies etc.? – Glorfindel Jan 7 at 11:42
  • 1
    I've tried that, @Glorfindel. Even booted up in a separate browser and device. Used same browser/device and private browsing to use different cookies; same issue. – Larnu Jan 7 at 11:43
  • 1
    Thanks for trying. I hope the devs can find something then. – Glorfindel Jan 7 at 11:43
  • 1
    Interestingly, on my phone, I can access the page meta.stackoverflow.com (on PC it errors at that page), however, as soon as I try a link like support I get the same error. – Larnu Jan 7 at 11:45
  • 2
    I think contacting Stack Overflow directly, which you have done, is your best bet. It is most likely a problem with your user account since it's only affecting you. I've seen posts here not get closed only when it is a problem that is affecting everybody. So that might be why your question was closed. Hope they can resolve it for you. – Kodos Johnson Jan 7 at 16:56
  • 15
    User-specific issues are on-topic here; just because you can't reproduce a given problem doesn't mean that the question is not a good fit for the site. Voted to reopen. – Sonic the Masked Werehog Jan 7 at 19:21
18

Turns out that we have a bug in the user merge code that makes an assumption about custom question lists that can be wildly incorrect.

I'm fixing the bug itself, but in the meantime I fixed up your MSO user manually, so you should be good to go... please let me know if you're still experiencing problems accessing MSO.

| improve this answer | |
  • 1
    Yep, looks to be working fine now. Thank you. – Larnu Jan 7 at 19:48
  • 3
    @Larnu No problem. The bug fix is going out to production now as well. Thanks for the report! – Adam Lear Jan 7 at 21:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .