3

I have seen this a few times by now, and I am wondering whether this is a real UI bug, or just some sort of strange glitch:

  • I open meta.stackexchange (or stackoverflow.com, or meta.stackoverflow.com) in my mobile device (iOS, using Safari)
  • I see that I have one or more inbox notifications
  • I open the notifications, and click on one of them
  • Safari opens the corresponding page ... but doesn't show me the message I just clicked on. Instead, the browser shows me some other content, like another answer that sits below/above the response I just tried to get to.
  • And note: the "message" that "notified" me still exists. It is not like the message was deleted in the meantime.
  • 1
    Might be a deleted comment or answer, in such case you'll reach the answer or the question page itself without anything highlighted. – Shadow9 Jan 28 at 14:48
  • No, I can scroll to the "message" that "notified" me. It is there. – GhostCat salutes Monica C. Jan 28 at 14:50
  • 1
    Android 8 or 9 (Safari / Firefox): same behaviour. An #anchor problem? – OldPadawan Jan 28 at 14:57
  • 1
    Can you get a screencap of this? I can't reproduce on my phone for either the mobile web view or full site view. Which version of iOS on what hardware? – Catija Jan 28 at 15:25
  • If I could solidly repro it, I would have said so ;-( .... iPhone 11 pro, latest greatest iOS (my devices always have latest greatest OS versions). So, no, I can't do a screencap. – GhostCat salutes Monica C. Jan 28 at 15:36
  • Even iPhones allow screen capture, volume up and lock at the same time. – Dan K Jan 28 at 15:56
  • @DanK I can't solidly repro the issue. So I can't guarantee to give a screen capture. It would probably make more sense that I really pay a lot of attention, and when it happens again, I memorize where I "ended up" in detail. – GhostCat salutes Monica C. Jan 28 at 15:58
  • I see, so it's an inconsistent bug or glitch – Dan K Jan 28 at 16:00

You must log in to answer this question.

Browse other questions tagged .