1

Normally when I edit a question and I'm filling in the edit summary, I get a menu of summaries that I've used previously as autofill suggestions.

Today I'm no longer getting them. I made two changes to my system (Mac OS High Sierra) today:

  • I updated to Chrome 80.
  • I installed Apple's latest security update.

Could either of these be the cause of this change? I haven't cleared cookies and I don't use In Cognito browsing.

And it's not just old suggestions that are missing. When I was editing this question, and went to the summary field, it didn't show any of the summaries I've used earlier today (after both updates). I thought this could be because my earlier summaries were on SO, and now I'm on meta.SE. But I just entered a summary in a previous edit of this question, and it's not being offered as a suggestion here.

  • SE had that feature? Or was it your browser which remembered previous form values and suggested those? So a browser update could have purged that form history. – Tom Feb 10 at 10:04
  • I assume it was Chrome doing it, but my suspicion is that something changed so that the comment input field is no longer recognized as being auto-fillable. – Barmar Feb 10 at 10:06
  • @Tom I don't think I've lost this history in previous updates. – Barmar Feb 10 at 10:07
  • 1
    Still works for me after updating now to Chrome 80, so I'll blame the security update, which likely wiped your saved form data. Sadly, nothing you can do. – Shadow9 Feb 10 at 10:09
  • 1
    @Shadow9 But new summaries aren't being saved, either. – Barmar Feb 10 at 10:13
  • 1
    @Barmar so maybe the security update only disabled autofill. Try the steps described here in order to enable it again. – Shadow9 Feb 10 at 10:22
  • 1
    @Shadow9 It wasn't the security or chrome update, but your commented helped me find the actual cause. – Barmar Feb 10 at 11:02
2

Turned out I had another recent change, and I guess I hadn't done any editing in SO since installing it.

I installed the Dashlane plugin plugin a few days ago. When I went to the Autofill preferences in Chrome (as suggested in a comment by Shadow9), it said that Dashlane was controlling form autofill. I clicked on the "Disable" button and these autofills returned.

Not the answer you're looking for? Browse other questions tagged .