7

I opened up a Low Quality Post review, and the visuals on it are horrendous. It's borderline impossible to read the content of the post, and the Stack Exchange logo along with the Home, Question, etc. buttons are visible. Well, mostly visible. They're also hot links, they redirect to their related pages.

This isn't normal behavior for sure.

Screenshot:

I opened this logged in and out and viewed the same results on Chrome ver. 80.0.3987.149, and Microsoft Edge 44.18362.449.0

Running on Windows 10 version 1909 (OS Build 18363.720)

Update

Completely removed all extensions from Chrome, restarted, and I'm still seeing the same thing on this review in particular.

Upon pressing either Looks OK, Recommend Deletion, or Skip, I'm simply left with "loading next item..." indefinitely, completely shutting me down from continuing. Pressing "Edit" opens up the text editor correctly, but of course I don't want to edit the post, so I'm afraid to attempt to save edits.

  • No repro on Windows 10, Firefox 74.0 – Jenayah Mar 20 at 16:57
  • 1
    @Jenayah Strange, I went ahead and downloaded Firefox 74.0 and was still able to reproduce. – Spevacus Mar 20 at 17:02
  • Userscript breaking a page maybe? – Jenayah Mar 20 at 17:04
  • 2
    Reproducible. Firefox 74.0 on Ubuntu 18.04, Google Chrome 80.0.3987.149 on Ubuntu 18.04 and Firefox 68.6.0 on Samsung Galaxy running One UI 2.0 (Android 10) – Kulfy Mar 20 at 17:26
  • 4
    Confirming finding. . I found a possibly related Bug where the next review won't load: i.stack.imgur.com/XLENh.jpg - the other queues seem to work correctly (at least the CV one does). Confirmed on Chrome too: i.stack.imgur.com/87Rxy.jpg – Rob Mar 20 at 17:27
  • 1
    Workaround if your review decision can't be accepted is to go to the question and flag as VLQ directly, that should prevent you from getting the review again a few minutes later. – Rob Mar 20 at 17:36
  • 2
  • 1
    Repro'd here in Firefox (with userscripts) and Safari (without) on macOS. – Glorfindel Mar 20 at 18:36
  • Tried to open this again. Appears it's been fixed and I was able to perform a review action. I'm curious, now, how @Glorfindel managed to "Close" in a Low Quality Post review. – Spevacus Mar 20 at 18:56
  • 1
    I tried a few things 'under the hood' to test how broken the queue actually was. I've voted to delete the post via the regular pages. – Glorfindel Mar 20 at 18:57
2

Looks like the review is no longer visually messy.

Despite @Glorfindel managing to "Close" through a LQP review, it seems it's back to normal. Really strange scenario, though.

|improve this answer|||||
1

For me using Chrome 80.0.3987.149 it look like this.

Note my formatting is different e.g. the "Meta" banner is in a different place, i.e. at the top of the page, whereas yours isn't?

enter image description here

|improve this answer|||||

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .