2

I no longer see the previews when I compose or edit questions and answers; I only see the markdown input widget. When I edit I see a hide preview link at the bottom of the markdown input, but clicking on it doesn't do anything.

This seems to coincide with another UI change: Copy code button at the bottom of code sections.

Is it something on my side or is it SE code?

I am using Firefox 75.0 on Linux.

Web console:

Loading failed for the <script> with source “https://secure.quantserve.com/quant.js”. edit:1:1
This site appears to use a scroll-linked positioning effect. This may not work well with asynchronous panning; see https://developer.mozilla.org/docs/Mozilla/Performance/ScrollLinkedEffects for further details and to join the discussion on related tools and features! edit
XHRPOSThttps://meta.stackexchange.com/posts/validate-title
[HTTP/2 200 OK 95ms]

GEThttps://meta.stackexchange.com/content/Shared/stacks.css?v=53b524d5da8c
[HTTP/2.0 200 OK 0ms]

GEThttps://meta.stackexchange.com/content/Sites/stackexchangemeta/primary.css?v=076e840d93df
[HTTP/2.0 200 OK 0ms]

GEThttps://meta.stackexchange.com/content/Sites/stackexchangemeta/secondary.css?v=cc805d6e109e
[HTTP/2.0 200 OK 0ms]

Unknown property ‘-moz-user-drag’.  Declaration dropped. gallery.css:34:27
Unknown property ‘user-drag’.  Declaration dropped. gallery.css:35:27
Ruleset ignored due to bad selector. editor.css:103:52
Error in parsing value for ‘border-radius’.  Declaration dropped. editor.css:222:34
Unknown pseudo-class or pseudo-element ‘-ms-input-placeholder’.  Ruleset ignored due to bad selector. stacks.css:1:9524
Unknown pseudo-class or pseudo-element ‘-ms-clear’.  Ruleset ignored due to bad selector. stacks.css:1:9684
Unknown pseudo-class or pseudo-element ‘-ms-expand’.  Ruleset ignored due to bad selector. stacks.css:1:12506
Unknown pseudo-class or pseudo-element ‘-ms-check’.  Ruleset ignored due to bad selector. stacks.css:1:12970
Unknown property ‘-moz-user-drag’.  Declaration dropped. stacks.css:1:159969
Unknown property ‘user-drag’.  Declaration dropped. stacks.css:1:160025
Unknown property ‘-moz-user-drag’.  Declaration dropped. stacks.css:1:160099
Unknown property ‘user-drag’.  Declaration dropped. stacks.css:1:160155
Error in parsing value for ‘align-items’.  Declaration dropped. primary.css:1:62632
Unknown pseudo-class or pseudo-element ‘-ms-input-placeholder’.  Ruleset ignored due to bad selector. primary.css:1:83751
Unknown pseudo-class or pseudo-element ‘-ms-input-placeholder’.  Ruleset ignored due to bad selector. primary.css:1:92758
Unknown pseudo-class or pseudo-element ‘-ms-expand’.  Ruleset ignored due to bad selector. primary.css:1:98964
Expected media feature name but found ‘-o-min-device-pixel-ratio’. primary.css:1:121571
Expected media feature name but found ‘min-device-pixel-ratio’. primary.css:1:121672
Expected media feature name but found ‘-o-min-device-pixel-ratio’. primary.css:1:121855
Expected media feature name but found ‘min-device-pixel-ratio’. primary.css:1:121956
Unknown property ‘-moz-background-size’.  Declaration dropped. primary.css:1:122014
Unknown pseudo-class or pseudo-element ‘-ms-input-placeholder’.  Ruleset ignored due to bad selector. primary.css:1:211867
Unknown pseudo-class or pseudo-element ‘-ms-input-placeholder’.  Ruleset ignored due to bad selector. primary.css:1:211950
Unknown pseudo-class or pseudo-element ‘-ms-input-placeholder’.  Ruleset ignored due to bad selector. primary.css:1:213077
Unknown pseudo-class or pseudo-element ‘-ms-input-placeholder’.  Ruleset ignored due to bad selector. primary.css:1:213169
Error in parsing value for ‘background-attachment’.  Declaration dropped. primary.css:1:232983
Expected ‘none’, URL, or filter function but found ‘alpha(’.  Error in parsing value for ‘filter’.  Declaration dropped. primary.css:1:274618
Ruleset ignored due to bad selector. secondary.css:1:109467
5
  • Seems to work here for me. Have you checked the browser console in case something failed to load? Apr 19 '20 at 14:34
  • Added console above
    – xenoid
    Apr 19 '20 at 14:44
  • quantserve is just data gathering for ads. I doubt t has anything to do with the preview. I have AdblockPlus disabled on SE sites.
    – xenoid
    Apr 19 '20 at 14:57
  • Somewhat similar post from 2013, no answer: Why am I not able to see preview sometimes?
    – Martin
    Feb 25 at 8:38
  • @Martin The UI has changed since, now there is a eye icon to switch between editor and preview (all the better IMHO).
    – xenoid
    Feb 25 at 9:19

You must log in to answer this question.

Browse other questions tagged .