1

I have changed my profile picture many days ago. This is what happened (I'm accessing Stack Exchange through Chrome on Windows):

  1. My profile picture on the top of the screen is changed.

    Profile picture showing in topbar

  2. My profile picture on the main screen is 'transparent', and on Stack Overflow it is black:

    Stack Overflow usercard with profile picture not showing up

    On meta.SE it is blue:

    Meta.SE usercard with profile picture not showing up

Is this a bug? Or is something wrong with my computer?

13
  • 4
    It looks like it's just caching on your end. I see your avatar here.
    – Mithical
    Jun 15, 2020 at 7:08
  • How long will this typically last for? It has been like this for a long time already.
    – mime
    Jun 15, 2020 at 7:10
  • Try deleting the cache of the browser. The easiest option is Ctrl+F5 that will do hard refresh of the page and re-download the resources.
    – VLAZ
    Jun 15, 2020 at 7:12
  • I have tried. Now even the pfp in the top bar is blank. @VLAZ
    – mime
    Jun 15, 2020 at 7:15
  • How long will this typically last for? Normally things take 6 to 8 weeks here ... also relevant on the same theme caching ... also I might be on Iceland ...
    – rene
    Jun 15, 2020 at 7:20
  • I don't really get the joke, but I understand what you mean.
    – mime
    Jun 15, 2020 at 7:28
  • 4
    It's not transparent, it's missing. Jun 15, 2020 at 7:42
  • That's pretty wierd. I'm really confused now. It's still related to caching, right?
    – mime
    Jun 15, 2020 at 7:44
  • 3
    I can see your avatar at the sites you mention. Jun 15, 2020 at 8:15
  • 1
    That image is on the server alright. Does singapore suffer from the great wall of internet as well? Perhaps you are not allowed to visit imgur.com and hence can't load the image, but it was in your cache from uploading before.
    – Luuklag
    Jun 15, 2020 at 10:32
  • @Luuklag possibly, see this, but for me, my parents used chrome to only whitelist certain websites. I think that's not the problem though, it loaded for a bit before.
    – mime
    Jun 15, 2020 at 10:35
  • 4
    Unless *.imgur.com is whitelisted you won't be able to see it
    – Mithical
    Jun 15, 2020 at 11:27
  • @fez.tival-QnPolice probably before changing you had the default avatar which is hosted under gravatar.com that's the reason you originally saw it, and after changing to manually uploaded image you don't see it as it's hosted on imgur.com and it's blocked by your parents. Jun 16, 2020 at 11:48

0

You must log in to answer this question.

Browse other questions tagged .