5

I use Stack Exchange sites on my IBM R52 laptop with Windows XP SP3. It's got a 1024*768 display and the highest supported version of Firefox is 52.9.0 ESR (2018).

When a post is edited, the page looks distorted on this system.

When I connect it to a 1280*1024 or higher resolution display, it shows fine.

Here is how it looks (screenshot of Emacs setting up a temporary file directory):

Enter image description here

Here is how the same page looks on a 1280*1024 display:

Enter image description here

I am looking forward to having this fixed.

  • Is this on Windows? And could you add a link to one of the problematic posts, please? – terdon Jun 15 at 16:36
  • Just edited the post. It is Windows XP. It happens for each and every post which is edited. – Romario Jun 15 at 16:38
  • 7
    Windows XP!? I doubt this will ever be fixed. XP isn't supported any more, and a firefox version from 2018 is also unlikely to be worth supporting. I can't reproduce this on firefox 77.0.1 (64-bit) on Linux. – terdon Jun 15 at 16:40
  • 1
  • Works fine with FF52 on mac. You could try to switch of the buggy responsiveness at the bottom left of the site. This should give you a lot more screen estate. – samcarter_is_at_topanswers.xyz Jun 15 at 16:59
  • I think that particular problem is more related to the display's horizontal length because when I connect it to a 1280*1024 or higher resolution display, it shows fine. – Romario Jun 15 at 17:14
  • Just added a screenshot showing how fine it looks on a 1280*1024 display. – Romario Jun 15 at 17:25
  • 1
    @Romario I think samcarter's suggestion should work for you since disabling responsiveness switches the site to the old layout with fixed horizontal length. Did you try it? Click "Disable Responsiveness" in the footer. Note that this won't last forever. – Kodos Johnson Jun 15 at 17:26
  • And if that doesn't work, switch to the Mobile view, that is near that same spot in the footer. Yes, that is a reduced functionality view but it might be preferable over the full site view. – rene Jun 15 at 17:30
  • 1
    Having disabled the responsiveness, it started to show correctly. Suggestion to using the mobile view is just unacceptable. By the way, for instance the Facebook and Youtube display perfectly on this same laptop without switching anything. – Romario Jun 15 at 18:15
  • @Romario see meta.stackexchange.com/a/340698 for permanently disabling the responsiveness. – samcarter_is_at_topanswers.xyz Jun 15 at 18:37

You must log in to answer this question.

Browse other questions tagged .