4

The "Add comment" button is now in the middle of the (clickable) links of the Related section, which often makes it unusable.

The "Add comment" button at the wrong place.

I didn't use SO for one or two months so I don't know exactly how it appeared.

Firefox 3.0.6 on Debian.

It seems similar to Comment button problem on SO which has an accepted answer which seems irrelevant to me (this is certainly not a normal display).

7
  • 1
    Have nothing to say about your css issue. But why in the world are you using such an old version of Firefox?
    – Nifle
    Jan 10, 2010 at 12:33
  • You use the wrong kind of zoom. Read the comments of my second answer to the question you link to. Jan 10, 2010 at 14:07
  • 1
    It is the version of Firefox shipped with Debian stable. Is SO reserved to the people who have nothing else to do than upgrading their browser every month?
    – bortzmeyer
    Jan 10, 2010 at 17:26
  • Of course not, but there have been quite a few security issues fixed since 3.0.6 came out. I was just curious, no need to get defensive about it.
    – Nifle
    Jan 10, 2010 at 21:01
  • 1
    In theory, the Debian package backports the security fixes, so, even if the version number does not change, it may be safe.
    – bortzmeyer
    Jan 11, 2010 at 15:31
  • I'm having the same problem with Firefox 3.6.8 on Mac. I have to open up a different browser if I want to make comments. If I can be of assistance in resolving this issue, please contact me.
    – user150563
    Aug 31, 2010 at 5:47
  • It happens for me with Chrome. It's really annoying because if you forget and click the button and hit the link instead it throws away your edits.
    – rossmcm
    Aug 31, 2010 at 22:06

2 Answers 2

1

Those fonts are.. curious.

I think you have overridden default fonts -- have you?

Can you try to repro in another browser (I recommend Chrome on Linux), or try with Firefox in a default configuration?

3
  • No, standard fonts, as shipped with the Debian package configuration.
    – bortzmeyer
    Jan 10, 2010 at 17:29
  • This bug does not occur with Google Chrome (just downloaded). Since other bugs occur with Chrome, I will open separated reports (they may be Chrome's fault).
    – bortzmeyer
    Jan 10, 2010 at 17:37
  • Indeed, on another Debian machine, absolutely identical, but with sansserif fonts, the bug does not appear.
    – bortzmeyer
    Jan 11, 2010 at 15:32
1

There is a difference between "font only zoom" and "zoom". Always zoom the whole page, not only the fonts. "View"->"Zoom"->"Zoom Text only" must not be checked!

alt text http://img682.imageshack.us/img682/8391/zoomq.png

1
  • 1
    No, "Zoom text only" was not checked. I tried it, just to see, but no change.
    – bortzmeyer
    Jan 10, 2010 at 17:27

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .