I have no idea if it is a Stack Overflow problem or a Google Chrome one. Anyway, with Firefox, I can vote Up or Down, with Google Chrome (Debian 32-bits version, downloaded one hour ago), clicking on the arrows makes nothing, no change at all.

I note also that I cannot see the Your Answer edition area at the bottom.

It may be the same problem as Problems with Stack Overflow when using Linux Google Chrome?.

If, following Jon Skeet's suggestion, I flush the cache, it changes nothing. If I logout from SO, I can see the Your Answer edition area at the bottom. It disappears when I'm logged in.

  • Checking the obvious - are you sure you're logged in?
    – ChrisF Mod
    Jan 10 '10 at 17:47
  • 1
    Yes, I can edit answers, I can add comments, etc.
    – bortzmeyer
    Jan 10 '10 at 17:49
  • Fair enough - I've been bitten with that sort of thing myself before, something doesn't work and you make assumptions.
    – ChrisF Mod
    Jan 10 '10 at 17:51
  • 2
    I've used almost all dev builds created in the last 6 months and have never had such a problem. However, Chrome does seem to have a tendency to randomly break stuff at times.
    – alex
    Jan 10 '10 at 22:16
  • Indeed, I tried on a machine where the version of Chrome was downloaded a few weeks ago and this one works.
    – bortzmeyer
    Jan 11 '10 at 15:30

Try flushing the browser's cache - that's what I've seen giving me problems very occasionally on Chrome.

Out of interest, do you see the various icons (bold, italic etc) and the answer preview when you view a question?

Voting in general certainly works with Chrome - and unless today's update has broken it, it works with Chrome on Linux too.

  • Flushing the cache? You mean reloading the page? If yes, it changed nothing. If no, I did not find the option "Flush the cache".
    – bortzmeyer
    Jan 10 '10 at 19:09
  • Indeed, I do NOT see "the various icons (bold, italic etc) and the answer preview when I view a question".
    – bortzmeyer
    Jan 10 '10 at 19:10
  • 3
    No, the cache; spanner icon -> options -> personal stuff -> browsing data -> clear browsing data. Select "empty the cache" / period=everything, and click "clear browsing data". Done. Jan 10 '10 at 19:27
  • Thanks, Marc, I can flush the cache now.
    – bortzmeyer
    Jan 10 '10 at 19:47
  • But flushing the cache changed nothing (although logging out made the answer preview reappear).
    – bortzmeyer
    Jan 10 '10 at 19:50
  • Thanks, Jon - I had the same problem as the OP and clearing the cache solved the problem for me.
    – a_m0d
    Aug 9 '10 at 5:53
  • For the record: I had this problem in Firefox (8.0) and reloading the page with cache override (ctrl-F5) helped. Nov 22 '11 at 12:28

You may be running the adblock extension. If that is so, you may have blocked one or more ads, and blocked the voting arrows as a side effect.

You can fix this by going into adblock options, and finding the "block an ad that the filter missed" Odds are there is a tag of some sort there associated with stackoverflow.com or perhaps just one named IMG. Unblocking these, may bring the missing arrows back.


I also had this problem. Pausing AdBlock had no effect. I fixed it by clearing the cache:

  • Preferences
  • Under the hood
  • Clear Browsing Data
  • Empty the Cache

Chrome took about 30 secs to clear, but on completion when I reloaded the page I could see the Orange 'flag-up' marker that wasn't clearly visible (I'd previously switched for FireFox to flag-up) - and I was then able to flag-up the question.


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .