10

https://ru.meta.stackoverflow.com/

enter image description here

The data for the tag search is still loading; please retry in a moment.

  • I had the exact same issue on Worldbuilding and Physics a few minutes ago, but I thought it was my wifi - looks like it wasn't. Right now it seems back to normal. I'd just been trying to open up the front page. – HDE 226868 Jul 22 at 13:09
  • 1
    I just visited and it works fine for me. I notice your error message says "tag search"; maybe your tag filter is broken; did the site do any kind of tag cleanup, synonymizing, burnination, etc recently? In any case, best place to dig into is your particular tag filter and see what's going on. – Dan Bron Jul 22 at 13:10
  • I'm currently having the same issue on Skeptics Meta. – F1Krazy Jul 22 at 13:11
  • I had this on Interpersonal Skills a few minute ago. Sounds like SE had a bit of an issue – BelovedFool Jul 22 at 13:13
  • @BelovedFool still has, based on the review tag. – Shadow Wizard Wearing Mask Jul 22 at 13:25
  • Also, I see the featured questions are missing from Community Bulletin network wide, guess it's related. /cc @Taryn. – Shadow Wizard Wearing Mask Jul 22 at 13:27
  • @ShadowWizardWearingMask Well, at least things are mostly working – BelovedFool Jul 22 at 13:27
15

The TagEngine across the network got angry and shutdown which resulted in the issue. We're still investigating why it shutdown, but as for now it's back up and running.

Thanks for the report!

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .