3

In addition to this old, but not resolved, problem about RSS, here is another problem (but not seriously) that is the wrong (community wiki icon) Math.stackexchange icon in an RSS reader. My RSS reader is feeder.co.

Enter image description here

  • 1
    Which RSS feed? – OrangeDog Sep 24 at 16:11
  • 1
    Does it do this for other SE domains? An initial guess it that Feeder is ignoring subdomains and loading Math's favicon from stackexchange.com instead of math.stackexchange.com, as we do not specify a favicon in RSS feeds. That's something you'd have to bring up with them. It works for Math Overflow because they have a custom domain instead of a subdomain. – animuson Sep 24 at 16:12
  • @OrangeDog: What do you mean which RSS? – C.F.G Sep 24 at 16:14
  • @animuson: Isn't Mathoverflow a subdomain of SE? – C.F.G Sep 24 at 16:14
  • 2
    No, it runs through mathoverflow.net, which is its own domain. If my guess is correct, sites like stackoverflow.com and superuser.com should work fine, whereas all other sites which use {sitename}.stackexchange.com would display the generic Stack Exchange logo. But I'm not gonna go create an account there and set up RSS feeds just to test that. – animuson Sep 24 at 16:16
  • @animuson: Yes, you are right. The Tex.SE also has this problem. – C.F.G Sep 24 at 16:18
  • What is the RSS feed URL? Is it "hot questions feed " (at the bottom of page https://stackexchange.com/) - https://stackexchange.com/feeds/questions? – P.Mort. - forgot Clay Shirky_q Sep 25 at 17:54
  • @animuson so status-? – Luuklag Sep 25 at 17:56
  • @P.Mort.-forgotClayShirky_q: See this post – C.F.G Sep 28 at 7:03

You must log in to answer this question.

Browse other questions tagged .