3

Highlight.js supports syntax highlighting Dockerfiles, but support is not present on Stack Exchange’s version of highlight.js. Please consider adding support for this. Example question on Stack Overflow demonstrating missing feature:

Pip upgrade cannot install packages

  • FYI: Grammar for Dockerfile is 763 bytes before compression. – Josh Goebel Oct 17 at 20:56

You must log in to answer this question.

Browse other questions tagged .