I got "unknown error" when posting a chat message, then tried to reload.

This is what I got:

chat cause 404 error message

Can you please bring the chat back?

This affects all chat domains for me:

Browser: Chrome 86 (latest version)
OS: Windows 10 Home
Location: Israel

Those are the response headers:

response headers

Note: it kept working on my phone for a while, now it doesn't work on the phone as well.

  • I too got that. Oct 19, 2020 at 13:05
  • no-repro; chat.Meta and chat.SE work for me
    – Mithical
    Oct 19, 2020 at 13:08
  • @Mithical did you reload? Oct 19, 2020 at 13:09
  • I did (on chat.SE, not chat.Meta).
    – Mithical
    Oct 19, 2020 at 13:09
  • @Shadow So, I got this feeling that chats have been closed (for sometime or whatever) for normal users. Because at the end of that message they write “if you’re administrator ... “ Oct 19, 2020 at 13:10
  • No repro for me
    – rene
    Oct 19, 2020 at 13:10
  • can repro... in singapore Oct 19, 2020 at 13:11
  • No-repro (Netherlands)
    – Luuklag
    Oct 19, 2020 at 13:13
  • Added more details, it's really weird. Oct 19, 2020 at 13:14
  • @Knight no, that page is the generic "Page Not Found" for sites that don't exist, e.g. try going to foobarbaz.stackexchange.com Oct 19, 2020 at 13:16
  • The great israeli firewall has been completed perhaps?
    – Luuklag
    Oct 19, 2020 at 13:16
  • @Luuklag - nope, because I can access chat with no issue
    – Mithical
    Oct 19, 2020 at 13:17
  • works for me (logged in and incognito) Oct 19, 2020 at 13:17
  • @Luuklag and it also reach Singapore? Doubt it... ;) Oct 19, 2020 at 13:17
  • @JourneymanGeek still doesn't work for you? Looks like something changed, since I can't chat even from phone now. :/ Oct 19, 2020 at 13:28

1 Answer 1


We think that there was a server that was misbehaving and have taken it off of the rotation. If you are still seeing issues with chat, please reply to this post.

Update: ok, we know that it is more than just the one server, working on it right now

Another update: looks like issue was with two servers, both should be behaving now. Please update if you can still repro.

chat misbehaving
reset troublesome servers
the tavern awaits

  • Still happening, yes. (PC only, from phone it's fine.) Oct 19, 2020 at 13:21
  • Go clear your cache and cookies ;) @ShadowWizardWearingMask
    – Luuklag
    Oct 19, 2020 at 13:22
  • @Luuklag no luck, tried in a Guest mode (no cookies or cache there), and even tried ipconfig /flushdns Oct 19, 2020 at 13:25
  • I saw your "And now?" message in Tavern, when trying to reply (from phone, where it still worked) poof.... same issue. cry Oct 19, 2020 at 13:27
  • 1
    @rene finally someone believe me... ;) Oct 19, 2020 at 13:29
  • What was the root cause of the misbehavior? Oct 20, 2020 at 3:33
  • @RobertColumbia a specific service on a couple of boxes failed in a novel way that we had not previously been monitoring for. Root issue and monitoring addressed now. Oct 20, 2020 at 5:13

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .