3

I love the dark theme since the beta theme feature is available on all sites in the Stack Exchange network. To my surprise, light mode is turned back on again on other sites in the network, and the theme setting in Preferences is no longer there. I can't find a topic on this in my brief search. Has the feature been deprecated, is it somewhere I can't find, or is temporarily halted to be tuned for actual release?

4
  • 2
    I thought dark theme was SO only? It still works there for me.
    – Mark Kirby
    Nov 12, 2020 at 8:10
  • 1
    It is only for SO sites: meta.stackexchange.com/questions/351248/…
    – rene
    Nov 12, 2020 at 8:11
  • oh i see. must've been my poor memory. sorry for missing that and many thanks for the prompt answer :)
    – Claire
    Nov 12, 2020 at 8:12
  • btw the light blue banners here are nice actually
    – Claire
    Nov 12, 2020 at 8:17

1 Answer 1

12

It wasn't gone, it was never there.

Currently dark theme is available only on Stack Overflow and its Localized sites. (Japanese, Portuguese, Russian, and Spanish)

In the MSO original statement they clearly say:

...creating dark versions of all of our sites, particularly the custom-designed ones, is going to be a huge challenge we’re not able to contemplate at this time

So, two options:

  1. You saw the dark theme on a localized SO site.
  2. You're using some custom userscript that enables dark theme on other SE sites, and the userscript broke or was removed somehow.
2
  • 2
    must've been something with me for the sudden realization. many thanks for the prompt and clear answer :) to accept your answer after the minimum time is over
    – Claire
    Nov 12, 2020 at 8:16
  • 3
    @Claire cheers, and late welcome to Meta! :) Nov 12, 2020 at 8:17

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .