1

I cleared all my browsing data, disabled and uninstalled all Firefox addons (extensions), and restarted my laptop.

I still get this:

Enter image description here

I also tried Private Mode (incognito) and that didn't help either. Finally, I uninstalled Firefox via sudo pacman -Rns firefox and reinstalled it, but the same problem again!

Here's what is added in the cookies exceptions on Firefox:

Enter image description here

I'm very confused, and I'm not sure what else to do.

To ensure that my clock was right, I ran timedatectl set-ntp true on Manjaro and can see that the clock is correct.

I now get:

enter image description here

I have already seen this similar question, but it didn't help.

13
  • You did add the exception in firefox as mentioned in the question you linked or did you correctly added 'stackoverflow.com' (without the www. part) in the exception list? – rene Dec 12 '20 at 11:33
  • @rene I have, see the screenshot. Still get the same error. – J86 Dec 12 '20 at 11:38
  • @mindstormsboi that's the question I linked to myself. All the suggestions in there didn't help. – J86 Dec 12 '20 at 12:58
  • 1
    Some anti virus or security software on your machine might also mess with cookies and force the browsers to not store them. What anti virus and/or security software you have installed? – Shadow The Vaccinated Wizard Dec 12 '20 at 13:50
  • Okay, add https://stackauth.com as well in that exception list – rene Dec 12 '20 at 14:11
  • @Shadow10YearsWizard I do not have any security software installed (no anti-virus or anything else). @rene, I also added https://stackauth.com to the whitelist, along with stackexchange.com, but I still get the same error. – J86 Dec 13 '20 at 12:26
  • 2
    Might sound silly, but please check your computer clock, make sure it's correct. Even if correct, synchronize it with some global time server. – Shadow The Vaccinated Wizard Dec 13 '20 at 12:53
  • @rene might this be related to your Q on SEDE log in? – Luuklag Dec 13 '20 at 13:56
  • @Luuklag Maybe but I would need to see the network calls then to confirm. This also seems later in the process. The connection is made here and SE code refuses to authenticate. In my SEDE bug the browser is rejecting the connection. That is clearly not happening here. – rene Dec 13 '20 at 14:16
  • Something tells me that this is a CSRF issue, meaning that your browser is interfering with the way the HTTP request is made. – Sonic the Anonymous Hedgehog Dec 14 '20 at 12:55
  • hmm, but I uninstalled, then re-installed, and have all add-ons disabled in Firefox. – J86 Dec 14 '20 at 12:56
  • Google also had major issues over the last 2 hours so .... Can you maybe switch network? As in go over a different ISP? maybe use a VPN? – rene Dec 14 '20 at 13:18

You must log in to answer this question.

Browse other questions tagged .