23

I've just finished answering this survey, and now every time I go to some page at SOpt, it shows me this banner:

enter image description here

It happens for every single page I visit on SOpt (main and meta). It doesn't happen here in MSE.

I'm always clicking the x to close it, but it keeps showing the message, everytime I go to another page or reload the current one.

The only pages where this doesn't happen are the review queues, but only if I'm in a specific queue: so at https://pt.stackoverflow.com/review/, the problem occurs, but if I'm at some queue (such as https://pt.stackoverflow.com/review/reopen/ or https://pt.stackoverflow.com/review/first-posts), the problem doesn't occur.

I know this survey must be important and so on, but thanking me just once is enough. Can this be fixed please?


I'm using Windows 10 Home 64 bits, Chrome 89.0.4389.82.

16
  • 12
    The site is just extremely gratefull to you today – Luuklag Mar 12 at 19:05
  • 19
    as a side note, thank you for filling out the satisfaction survey! – gnat Mar 12 at 19:05
  • I ran the survey through the link you provided, I only got the notification once. – Luuklag Mar 12 at 19:09
  • 1
    Possibly related: meta.stackexchange.com/questions/361967/… – Luuklag Mar 12 at 19:10
  • 2
    I see a bug: not enough 🙏🙏 – VLAZ Mar 12 at 19:22
  • so they do exist – user400654 Mar 12 at 19:34
  • 5
    Text Improvement. – Rob Mar 12 at 19:37
  • 5
    Gives a whole new meaning to "Thanks a million". – Ollie Mar 12 at 19:45
  • 3
    It's not a bug, it's a feature of the welcome bandwagon. – Mast Mar 12 at 20:04
  • 2
    You might be blocking third party cookies, try to enable them, run the survey again if possible, and see if the problem still happens. – Shadow The Vaccinated Wizard Mar 12 at 21:40
  • 1
    @ShadowWizardisVaccinating I've checked Chrome cookie settings and it's set to "Block third party cookies in Incognito" - but I didn't use an incognito window to fill out the survey. Actually, there are 2 cookies from qualtrics.com here (so I guess it didn't block anything from the survey) – hkotsubo Mar 13 at 0:14
  • And now it's not happening anymore - I didn't do anything in my browser/OS – hkotsubo Mar 13 at 1:21
  • I would love that to happen to me: did you enable/disable any userscripts to make it not happen? I filled out the survey and it isn't thanking me thatmuch. – 10 Rep Mar 13 at 3:31
  • @ShadowWizardisVaccinating Here we go again, asking users to lower their security/privacy settings instead of investigating and fixing the problem at the source. I was hoping that this practice died a few years ago. Apparently not. – Brian Drake Mar 13 at 7:28
  • 4
    @BrianDrake obviously only for the purpose of testing this issue then setting it back to whatever it was before. Default setting is to not block, so if someone changed it they are well aware of the meaning, and I don't need to tell them to set it back after they test if that's the issue. – Shadow The Vaccinated Wizard Mar 13 at 7:51

You must log in to answer this question.

Browse other questions tagged .