11

Below, the link to the Cookie Policy page on the new customization popup is just raw Markdown:

enter image description here

Can we fix that?

7
  • 1
    It was working a while ago, now it's not... network-wide. – Ollie Mar 30 at 17:43
  • Hmmm, yep. It used to look fine and then I reloaded the page and it was broken. :( I've reached out to the team to see how best to get this info to them. – Catija Mar 30 at 17:50
  • 1
    Maybe related, maybe not: SO refuses to accept my acceptance. The popup pops up again and again. Edit: hmm, after enabling cookielaw.org in NoScript and using "customize settings", it finally seems to have taken, even though I did not actually customize anything. Let's see if it stays taken... – torek Mar 30 at 20:18
  • @torek Is it possible that you're seeing it on different domains? We have... at least five. We don't have a way yet for it to set these settings on a network-wide basis (though that's being planned) so you'll need to set them per domain. If you were seeing it more than that, we'd certainly be interested in hearing about that. – Catija Mar 30 at 21:47
  • @Catija: that was happening too (maybe still is, I have not hit all SO domains) but enabling individual settings and then accepting everything did the trick - it's not happening over and over again now. – torek Mar 30 at 22:00
  • 1
    Can we consider removing these altogether? This is very buggy and pop up on any new tab even after pressing Accept all Cookies. Extremely annoying. Clicking Customize settings does nothing for me for some reason. – Kyle Vassella Apr 3 at 4:14
6

This has been fixed - thanks for the report!

Thanks to Nick Craver and m0sa for handling it!

Screenshot of the new cookie banner with the markdown fixed

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .