4

It seems like if Stack Exchange has not registered correctly how many votes my Stack Overflow question has. From my Stack Exchange user page I see my question to have 7 votes image

When if I go to the actual question it only has 4. Feature or bug?

6
  • 1
    There are indeed only 4 votes, no downvotes. So I guess there is a bug somewhere.
    – Luuklag
    Apr 13 at 6:30
  • 1
    I think this may be due to user remotion. Some time ago for some reason I had a huge pick of reputation (for my standards), and immediately after a lot of user had been removed, making them undo their votes. I think that's why you don't see my question as downvoted. The votes where there, but then they where removed. @Luuklag
    – Giuppox
    Apr 13 at 6:34
  • 1
    In that case we should blame caching
    – Luuklag
    Apr 13 at 6:35
  • @Glorfindel it would if it had answers
    – Giuppox
    Apr 13 at 6:37
  • @Giuppox that is an auto-generated comment. On other sites you can't close a question as duplicate if an unanswered question, hence the text. Here on MSE we can close questions as duplicates of unanswered questions. Bugs like these are the very reason for that.
    – Luuklag
    Apr 13 at 6:52
  • 1
    That question on SO based on the timeline didn't see a voting event since 2020. The upvotes you got in 2021 on that question where invalidated on the 14th and 24th of Feb due to a user being removed. Invalidation of votes doesn't trigger cache invalidation. Once that question gets an vote (up or down) the network profile cache will be invalidated and the new score will be shown. Let's blame caching.
    – rene
    Apr 13 at 6:58

Browse other questions tagged .