8

These pop-ups keep appearing on my Android phone when browsing Stack Exchange sites. No matter what I choose these popups occur on every page refresh and whenever I try to view a question.

I'm using Google Chrome on Android 9.

I read another question that suggested ad blockers or uBlock but I think that's only for desktop browsing and is not supporting by Chrome on Android.

To clarify:

Even if I "Accept all cookies" the popup reappears upon refreshing the page.

I can find NO WAY to stop this popup from appearing on ANY Stack Exchange site.

Clicking on "Accept all cookies" makes the popup disappear. Refreshing the page or navigating anywhere else has the popup appear again.

I CANNOT click on "Customize settings" it DOES NOTHING. The button changes color slightly and there is a short spinning animation on the left side of it but nothing else happens. I can only choose "Accept all cookies" -- I CANNOT REJECT THE COOKIES. And even if I accept them, the popup just comes back when I refresh.

I CANNOT click on "cookie settings" at the bottom of the page. When I click this link it DOES NOTHING. The page does not change. If I switch to "full site" the link "cookie settings" still DOES NOTHING. It does not take me to another page with options. Nothing happens when I click on it.

I cannot dismiss this popup permanently. I am using regular Android 9 with Google Chrome. I am not in Incognito mode and I don't have any special plugins.

Here is a video of my experience:

https://www.youtube.com/watch?v=BdwNzH4vO74

And screenshots:

enter image description here

enter image description here

** UPDATE **

Dismissing the popup today displays a pink banner asking me to disable my ad blocker or to click on "cookie settings" at the bottom of the page.

I am using Google Chrome on Android which doesn't support plugins. There is no ad block.

Clicking on "cookie settings" does not bring up any settings. Instead, it just brings up the pink banner... Which asks me to disable ad block or click on "cookie settings"... Which brings up the pink banner...

enter image description here

10
  • 1
    Do you browse in incognito mode, or otherwise disable (thirdparty)cookies?
    – Luuklag
    Apr 19 at 6:28
  • No. This is just stock Chrome on my Android phone.
    – Zhro
    Apr 19 at 8:40
  • I don't understand why my question was closed. The other two questions have answers that have nothing to do with mine.
    – Zhro
    Apr 19 at 8:48
  • I have Chrome + Android on my phone and things seem to be working fine. I do have Android 10 though, not 9. Perhaps try to update your phone?
    – Tinkeringbell Mod
    Apr 19 at 9:03
  • 1
    @Tinkeringbell There is no update for my phone past Android 9.
    – Zhro
    Apr 19 at 9:08
  • I've added a link to a YouTube of my screen captured as a video to demonstrate the issue I'm experiencing.
    – Zhro
    Apr 19 at 9:19
  • 1
    Does the site work on your device and browser if you switch to Full site? if yes, can you test the cookie consent in full site mode? If that worked and you switch back to mobile view, are your cookie settings still honored? As in: the dialog no longer shows?
    – rene
    Apr 19 at 9:55
  • @rene Switching to "full site" mode just has a slightly different dialog. Accepting all cookies does not persist across a refresh and the "Customize settings" button on the dialog and the "Cookie settings" button on the bottom of the page "do nothing" when clicked as described in the question and identical to the YouTube demo.
    – Zhro
    Apr 19 at 16:13
  • Okay, thanks for trying. I asked because I assumed not all needed javascript might run in the mobile-web view. That is not the root cause. Up to the devs now to figure out what is causing this.
    – rene
    Apr 19 at 16:40
  • As of the past couple of days the popups have gone away. I haven't done anything new or different.
    – Zhro
    Apr 29 at 22:23

You must log in to answer this question.

Browse other questions tagged .