1

User images have always been on the right side in this list, but to my surprise, today two images showed up on the left side:

two images are showing up on the left side, whereas usually they all show up on the right

I am using the desktop version of Google Chrome on Ubuntu.

Is this a bug?

9
  • Is this a bug? ... No, it is by design.
    – rene
    Jun 11 at 16:05
  • 1
    I closed it myself as a duplicate. It does seem to be a bug though. It wasn't like this before, and 2 questions about it have popped up here within 24 hours of each other. Jun 11 at 16:13
  • It certainly happened in 2013: meta.stackexchange.com/questions/212909/… but I forgive you that you don't remember stuff from before you joined ....
    – rene
    Jun 11 at 16:28
  • 1
    @rene What? That's a link to a question that proves that what I am saying is true and what you are saying is not. Jun 11 at 16:31
  • That question is tagged status-bydesign ... I'm right ....
    – rene
    Jun 11 at 16:40
  • 1
    The comment I just pointed you to, says that there was a "miscommunication" and that "someone already pushed a fix for this before we'd even triaged it ;) It'll be live in the next build" ... If there's a "fix" then there must have been a bug in the first place. Jun 11 at 16:42
  • I guess they didn't fancy to go over all the meta posts and comments and just called it fixed so we could all go on with our lifes.
    – rene
    Jun 11 at 16:45
  • 1
    I thought that by "fix" they meant that the images are going to go back to the right-side of the page, like they were in the 2013 example you showed me. Anyway, we will find out tomorrow :) Jun 11 at 16:47

Browse other questions tagged .