3

My profile picture suddenly changed across multiple Stack Exchange sites.

My original (and desired) profile picture, original/desired picture, still shows up on Stack Overflow [link], my network profile [link], and some other sites.

But a different profile picture, different/undesired picture, suddenly shows up on various other sites, such as [Software Engineering] and [Unix & Linux].

Needless to say, I didn't do this.

Why would this be?

7
  • 3
    It's a bug that affects accounts created prior to August 2013 which didn't use the newer system to upload a custom avatar. Jul 16 at 22:33
  • @SonictheAnonymousHedgehog This also happened to me, and my account is only 5y 7m old. Jul 18 at 12:15
  • So it's not the same bug. Reopening. Jul 18 at 20:18
  • 1
    @SonictheAnonymousHedgehog: I've rolled back your edit -- sorry -- because I think it's confusing for the same question to use first-person pronouns (I/me/my/etc.) to refer to two different people. Also, it probably makes sense to wait till Monday, when the known case is expected to be fixed, to see if that fix also addresses these other similar cases.
    – ruakh
    Jul 18 at 21:05
  • 3
    @Sonic This is otherwise still the same issue. There was confirmation that the issue affected more than just accounts before that date: meta.stackoverflow.com/questions/409143/…
    – animuson StaffMod
    Jul 18 at 21:16
  • @animuson This was not noted in the copy of the question here, so I wasn't aware of it. It would be nice if it were noted in the copy here, so it would be a proper duplicate; at the moment, it isn't, since the answer there doesn't cover the case here. Jul 18 at 21:19
  • Yay, my original profile picture is back!
    – ruakh
    Jul 19 at 15:42

Browse other questions tagged .