4

According to Grace Note, automated mails which state that Stack Exchange has received your mail are redundant and are not sent (said on 23rd May, 2017).

When you reach out through Contact Us, you receive the following confirmation message. Sending a followup email that just echoes that seems redundant and not particularly any more convincing.

But, I recently got a mail like this after contacting SE staff using the contact page in Ask Ubuntu:

We are confirming that your request has been received. You do not need to reply to this message unless you have further information to add.

Screenshot of mail received from SE

So, since when did Stack Exchange start sending automated emails like the above one?

4
  • 3
    I vaguely recall a conversation about this changing (starting to send confirmation email) recently... hm.
    – zcoop98
    Aug 18, 2021 at 19:04
  • 1
    Yeah, philippe was to blame for that specific case. But it has to do with the support system they use. @zcoop98
    – Luuklag
    Aug 18, 2021 at 19:40
  • 2
    Datapoint: I used /contact in April 2021 and didn't get a confirmation email like that.
    – Smitop
    Aug 19, 2021 at 1:40
  • 6
    Why does it matter since when this happens?
    – rene
    Aug 19, 2021 at 17:37

1 Answer 1

11

We actually started sending them quite some time ago when we used Freshdesk at least as far back as early 2018. I really don't know exactly when it got turned on. That was a direct result of Public Q&A being integrated into the same help desk as Product Support - covering Talent and Teams issues - which required auto-responders to be on, not because of any thorough discussion we had on the merits of doing so. Even though Public Q&A has since been separated out to its own project again, we've continued sending the auto-responder.

When we switched to Jira, it was technically still on, but the way that tickets got submitted to the system prevented it from doing anything as it was being sent to ourselves. Only users who directly emailed us would have ever seen it. We fixed our system to be directly integrated with Jira via the API in order to make sure requests got submitted in a proper fashion in June, so all users should now correctly receive the auto-responder again.

5
  • So, did the auto-responder start working properly since June 2021? Aug 19, 2021 at 17:59
  • 2
    Yes, that is when it got fixed.
    – animuson StaffMod
    Aug 19, 2021 at 18:37
  • I sent couple of tickets in the month of June (1 in AU, 1 in SO and 1 in DBA). I didn't get any automated emails for any of these. Aug 19, 2021 at 18:47
  • 2
    I don't believe it was fixed til mid-to-late June. The linked post suggests June 15 was when it was pushed to Stack Overflow. I'm pretty sure I edited that the moment it went live.
    – animuson StaffMod
    Aug 19, 2021 at 19:08
  • OK. I contacted SO on 1 June, 2021 and the rest on 15 June, 2021. I now understood the reason why I didn't get any automated mails for the rest of the tickets "... will be enabled across the rest of the network within the next weeks." Aug 19, 2021 at 19:11

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .