3

Searching for "Community" on /users of a child meta site returns no matches regardless of which tab is selected:

enter image description here

In order to find the Community user's profile, I have to look for it on /users on the main site, and then navigate to its meta profile from there.

Is this a bug or is there a good reason for this that I'm not aware of?

2
  • Likely because you can't find a user with zero "participation" when on that tab, and Community's actions don't count as "participating". You can also just navigate to the profile by appending /-1 when you're on site.meta.stackexchange/users Sep 22 at 21:43
  • @cairdcoinheringaahing As mentioned in the question, this happens on all tabs, not just "Participation". Yes, I'm aware that I can construct the URL manually. I'm just curious why it doesn't work.
    – 41686d6564
    Sep 22 at 21:45
7

Search on child metas is different (and I really don't like it).

It only indexes "recent" users - so if someone hasn't participated on meta in a while, they won't show up, even if they have an account and have been very active on meta in the past.

This is the /user search results for my username on Interpersonal Skills Meta:

Screenshot of search for my username "catija" showing "No users matched your search" as a result

But I was a moderator there for a year and have over 130 posts on Meta IPS. I do show up on the voters and editors tabs but that's not what most people are going to search - there really should be a way to search all meta users.

This annoys me to no end but I haven't really been annoyed enough to do anything about it. In general, I do what you do - search for the user on the main site and go to meta from there.

Not the answer you're looking for? Browse other questions tagged .