14

Going to my "Activity" tab on stackexchange.com results in an "Oops! Something Bad Happened!" server error. This only happens on my page, not that of anyone else. Other tabs are unaffected. I can view my inbox and achievements in the top bar normally. Oops! Something Bad Happened! We apologize for any inconvenience, but an unexpected error occurred while you were browsing our site. It's not you, it's us. This is our fault. Detailed information about this error has automatically been recorded and we have been notified. Yes, we do look at every error. We even try to fix some of them. It's not strictly necessary, but if you'd like to give us additional information about this error, do so at our feedback site, https://meta.stackexchange.com.

This has been happening since Oct. 1, 2021 at least (I don't check that page often enough to know when it started). I've done a lot of weird stuff with the Stack Exchange software, but I can't think of anything that would cause this page to error out. Maybe it was because I tried to send a CM message from a Team?

15
  • 6
    I get that same page when going to your activity page on your network profile. Oct 5 at 0:18
  • 1
    ._. 'CM message from a Team' with users like this who needs chaos monkeys and anarchy apes....
    – Journeyman Geek Mod
    Oct 5 at 1:27
  • 9
    Hah. We don't show (or attempt to show) any Teams-related info on stackexchange.com, but based on my 30-second journey through exception logs, this actually seems to be related to Collectives (specifically, feedback on articles). Thanks for the report!
    – Adam Lear StaffMod
    Oct 5 at 3:46
  • @JitendraSingh If it is related to Collectives as Adam points out, it might explain why - both me and Smitop are members of the Google collective while I do not see any on your profile Oct 5 at 4:40
  • 3
    @OlegValter Note I'm not a member of a collective, Google or otherwise, but I also get the same problem occurring when I try to view the OP's activity page. Oct 5 at 9:22
  • @JohnOmielan oh, I don't say that is exactly what it is, just that in light of Adam's message it seemed plausible Oct 5 at 9:36
  • 8
    There seems to be some confusion in the comments. This (most likely) happens to everyone when they visit the OP's network profile (activity tab), specifically. You'll even get the same error if you visit their profile while not logged in. @JitendraSingh's screenshot is of their own profile, which works as expected. The OP even said "This only happens on my page, not that of anyone else". Based on Adam's comment, it looks like the OP had taken a certain action (e.g., provided feedback on an article) which the system fails to "understand" when listing their activities on the network profile.
    – 41686d6564
    Oct 5 at 15:09
  • hmm, I successfully tested editing an article when the free-for-all editing loophole was in place - might be relevant? Oct 6 at 3:55
  • 1
    @OlegValter Are you saying you're having the same problem the OP is having but with your own profile? Because I can visit your activity tab normally.
    – 41686d6564
    Oct 6 at 4:08
  • 1
    @41686d6564 I really should get more coffee :) Mine does load fine - and I think I interacted with Articles in every way (not sure about feedback, though - can't recall if I did) - just curious what might be causing this for Smitop. Oct 6 at 4:13
  • 1
    I remember downvoting an article, and leaving feedback in the popup the opens when you do so, that could be it.
    – Smitop
    Oct 6 at 10:51
  • 5
    The issue has been resolved. It was indeed related to Collectives and comments on articles as @AdamLear had theorized.
    – Nicolas Naparstek StaffMod
    Oct 6 at 19:06
  • 3
    @Nicolas If it's possible to write an answer and provide more details, please do so.
    – 41686d6564
    Oct 6 at 19:32
  • 2
    can only second 41686d6564 on this - would be great if you could shed some light on what actually transpired! Just for curiosity's sake :) I could not repro this with at least one profile that I know for sure commented on an article. However, they are not a member of any Collective. I suppose some weird combination caused this? Oct 6 at 19:54
  • I likewise desire more details as to what caused this!
    – Smitop
    Oct 7 at 1:33

You must log in to answer this question.

Browse other questions tagged .