15

I was reviewing a Late Answer and flagged it as 'Not an answer'. Now I want to complete my review as 'Recommend deletion', but when I select it and click Submit, the UI automatically selects 'Other action' (briefly visible before the canned comment dialog pops up):

enter image description here

This does not happen for other actions, e.g. after upvoting a post I can still choose 'Looks OK'.

7
  • 2
    I experienced the same bug earlier today.
    – Akixkisu
    Oct 7 at 11:22
  • 5
    Added to the backlog to be addressed as part of bug duty.
    – JNat StaffMod
    Oct 7 at 14:23
  • 1
    ... How are you seeing recommend deletion in First answers anyway? That slot should be "share feedback" not "recommend deletion" - or, at least, that's what I see?
    – Catija StaffMod
    Oct 7 at 14:48
  • @Catija oops ... thanks for catching that.
    – Glorfindel Mod
    Oct 7 at 15:50
  • Ah, that makes more sense! Thanks - This seems to happen whether it's "Recommend deletion" or "Delete" - can you confirm that this seems to just be an optical issue and the function (recommend deletion review) works just fine? If it's just the radial changing but not impacting review, it's likely lower priority than if it's actually hampering reviewing. (also, you can move the modal around to reveal the radial being incorrect)
    – Catija StaffMod
    Oct 7 at 16:09
  • @Catija it seems just optical - this review and this one have the right status.
    – Glorfindel Mod
    Oct 8 at 6:22
  • 2
    This is due to some lingering behavior from the V1 of this queue. I put together a fix that I think will work - once it's approved and on its way out the door I'll write up an answer with a bit more explanation. Thanks for reporting!
    – kristinalustig StaffMod
    yesterday

You must log in to answer this question.

Browse other questions tagged .