I usually use the Mathematics and TeX - LaTeX Stack Exchange sites. From today, the usual mouse-click suddenly started not to work for these sites. For example, I found a useful code in this page, so I wanted to bookmark the page, but the usual left-click does not work, so I cannot do so. For the same reason, I cannot vote for any question and answer. I tried using both Chrome and Edge, but in both the click does not work. In other sites such as Google, there is no such problem. I'm guessing that some program is conflicting or preventing my work, or there is some issue about some application.

Strangely, I can bookmark this question. The one bookmark is made by myself. But, the usual click is still not working for the Mathematics and TeX - LaTeX Stack Exchange sites.

  • 1
  • @ARogueAnt. Thank you. By the way, there seems to be no definite solution now.
    – metric
    Oct 19, 2021 at 4:39
  • 1
    It'll probably be another 9 or 10 hours before the staff get to hear about the problem - time zones and all.
    – W.O.
    Oct 19, 2021 at 4:57
  • This is likely to be the same bug as I reported yesterday, which means it's solved by clearing the cache of your browser.
    – Glorfindel Mod
    Oct 19, 2021 at 6:34


Browse other questions tagged .