5

I've already signed up for philosophy.stackexchange.com and that works. I feel the meta site would be more fitting for my question though.

From what I see there are three ways of signing up. Through Google/Facebook/and classic username&email&password.

When I try to use Google orr Facebook I get to this page:

404 
Page not found
We're sorry, we couldn't find the page you requested.

Try searching for similar questions

Browse our recent questions

Browse our popular tags

If you feel something is missing that should be here, contact us.

When I try the username/email/password I get this:

Forgot your account’s password? Enter your email address and we’ll send you a recovery link.

Email
***@gmail.com
[Send Recovery Email]

That last one I did not ask for (Send Recovery Email) (I've tried it out of curiosity but it still seems stuck in this recursion).

What I have tried:

  • Logging out then back in
  • [Edit:] Logging out of All Stack Exchange => Clearing Browser Cache => Shutting Down then Reopening Browser => Logging back into Stack Exchange to try again.
  • Asking it nicely

Neither seemed to work : (

My current Setup:

  • Browser: Chromium
  • Operating System: Ubuntu.Linux

[Edit:] Chromium Version 96.0.4664.110 (Official Build) snap (64-bit)

I'll try using a different browser if instructed to, I'm having current issues with getting access to a browser that I feel comfortable logging in with though, but even if that solved it I would think that my experience has/is happening to more then just myself and therefore should be investigated all's the same.

[Edit for the proof of Chromium the Browser] My Viewing Of Chromium (Web Browser) on Wikipedia on My Computer in My Dimension With My Own Eyes

20
  • 4
    You don't sign up for meta sites (except this one) it's the main site credentials that you use. It is philosophy.meta.stackexchange.com not meta.philosophy.
    – Warcupine
    Dec 21 '21 at 18:26
  • 5
    You already have an account there: philosophy.meta.stackexchange.com/users/40365/… you should be good to go, no need to make an extra sign-up. Notice indeed that the hostname for their meta is different then the one you mention in your title.
    – rene
    Dec 21 '21 at 18:28
  • I think you were seeing this because you were using an unregistered account. It looks like you figured it out though so I think it would work now.
    – Laurel
    Dec 21 '21 at 18:35
  • I've edited your question to add better tags and I removed the first and last bit of your question. If you feel uncomfortable by that, review my changes and optionally rollback my edit. I think the tags are relevant so you might want to keep them around.
    – rene
    Dec 21 '21 at 18:35
  • Thanks so much all for your help. So my main problem remains. I click <philosophy.meta.stackexchange.com>. I have my personal Icon of a neko with a pink flower on it's head. To the right of that is a button that says [Complete sign up]. I click on it and it leads me to a page that says "Finish signing up by using any of the following options:" Those options are Google/Facebook/username&email&password. From there the problem is like the above.
    – user578705
    Dec 21 '21 at 18:53
  • Your browser might not be supported, please specify which brand and version of a browser exactly you're using. (Chromium is way too general, and not really a browser anyway. It's like saying "family car" when asked "which car you have?".) Dec 21 '21 at 19:07
  • @ Shadow I edited my post with a picture of my browser and it's version number. Please elaborate what you were trying to point out.
    – user578705
    Dec 21 '21 at 19:15
  • Also, related: Gaming Meta Login Issue, see last comment it might work for you as well. "Clearing the entire browser cache and logging in again with Stack Exchange fixed the problem for me". Dec 21 '21 at 19:16
  • @ Shadow, I'm going to try that right now...
    – user578705
    Dec 21 '21 at 19:17
  • @μετα no you did not edit your post and there is no picture. I ask what browser you have, for example a "real" browser is Chrome. Another one is Firefox, or Edge, etc. If you're using a browser you built yourself from scratch, that's not supported by Stack Exchange. It might somehow work; But it can also break in totally unexpected ways, and there's no way for SE to test such things. Dec 21 '21 at 19:19
  • 1
    @ Shadow, WOW so fascinating. I saw with my very own eyes that I did edit my post above. It was at the bottom of the post. I find this Very awakening. I would like to know why it disappeared? Did someone edit my post? Furthermore: <en.wikipedia.org/wiki/Chromium_(web_browser)>
    – user578705
    Dec 21 '21 at 19:29
  • 1
    I did have a logical point to it, but I understand your point and will remove it. I just hope that those who've already read my post before I added that information will reread my post and find it.
    – user578705
    Dec 21 '21 at 22:33
  • 2
    @ShadowWizardIsVaccinatedV3, I really appreciate your time, and also enjoying our mini discussion. (1st) Maybe you are trying to tell me that Chromium isn't an officially supported browser? (2nd - Just to note "A Rogue Ant" above is using Chromium. (3rd) Now I've edited to add what I think is my second image so far. Please let me know if you didn't get that one either. I know someone in the shadows could be playing we me, or our two dimensions aren't fully compatible. (I joke at that last one and use it as a useful placeholder to when existence doesn't align).
    – user578705
    Dec 22 '21 at 15:58
  • 1
    You talk about Chrome. That's the name of the browser you are using. You could save us all lots of time by just saying you're using Chrome, pity so much time wasted over nothing. Dec 22 '21 at 15:59
  • 1
    No it is not Chrome. Chrome is Google's use of the Chromium code. I'm on Linux where I'm not sure how easy it is to get Google Chrome on Linux but Chromium came with the installation of Ubuntu (I think). Do you not see my image above (it's at the bottom of my post). But also this is what happens when I google just the term "chromium" :: " [Google image with Christmas Lights] The Chromium Projectshttps://www.chromium.org Chromium is an open-source browser project that aims to build a safer, faster, and more stable way for all users to experience the web. This site contains ..."
    – user578705
    Dec 22 '21 at 16:08
1

I don't think this is at all browser related. Something strange is going on here. If you look at your profile you see your linked accounts, including your philosophy account. Clicking that shows a textbox that states "Unregistered" next to your username. At the same time it is linked to your network account, thus registered.

There must be some sort of mix up in the database here.

3
  • This gives me great satisfaction : ). What do you suppose I should do from here? I am willing to sacrifice all my time in debugging this if you (or anyone) would find my help useful.
    – user578705
    Dec 22 '21 at 16:16
  • 1
    This can happen in some weird edge cases. @μετα Please contact us about the problem and we will have a developer fix it. There is nothing you can do to fix it on your own.
    – animuson StaffMod
    Dec 22 '21 at 16:19
  • @ animuson Thank you most graciously, I believe you ment <meta.stackexchange.com/contact>? If so you don't need to reply, I am filling out my question there now.
    – user578705
    Dec 22 '21 at 16:23

You must log in to answer this question.