9

I just signed up to Stack Overflow, trying to post my first question. What's wrong with it?

I've already removed redundant text in the post, but still Stack Overflow says This looks like spam.

Image 1

Image 2

Image 3

10
  • 2
    You might want to try to remove the hyperlinks under Flask and Axios. Otherwise it's just a case of cutting part by part from your post until it works. Your post looks great though, definetly not spam.
    – Luuklag
    Jan 13, 2022 at 10:47
  • Thanks. But what parts should I cut? Everything is required to understand the problem, no redundant text. What can I cut? EDIT: OMG I removed the links from Flask and Axios and it worked! Now it says "Your question is ready to publish!" but there's also an error saying "You can only post once every 90 minutes." even though the question was not posted yet... Jan 13, 2022 at 10:49
  • 6
    Assuming it's actually 40 minutes rather than 90...unfortunately, the limit is network-wide, and you just posted here... bit of a footgun, unfortunately. You haven't done anything wrong, just triggered every anti-abuse feature by bad luck :-)
    – Ryan M
    Jan 13, 2022 at 11:08
  • @tripleee that duplicate doesn't answer the question though, as obviously in this case it were the hyperlinks to Flask and Axios
    – Luuklag
    Jan 13, 2022 at 12:42
  • The general advice there still seems pertinent; does this really add value as a separate question (and eventually, one hopes, an at most only slightly different answer)?
    – tripleee
    Jan 13, 2022 at 12:45
  • 1
    Thanks for finding that @Rob, that appears to be more suitable target.
    – Luuklag
    Jan 13, 2022 at 12:50
  • As transpired recently in a discussion of a similar problem here, the fact that it now says “Your question is ready to publish” unfortunately does not mean that the problem has been solved; once you wait out the 90 minutes, you may find out that the spam filter is still blocking it after all. Jan 13, 2022 at 12:50
  • 1
    @EmilJeřábek you're right. I waited 90 minutes and then again I get the spam error again. How the heck can I publish the freaking post?? Jan 13, 2022 at 13:17
  • Unfortunately, I can’t give you a better advice that the first comment by @Luuklag: try removing parts of the post until it gets through. Once it is posted, you may be able to edit it to fix it. Jan 13, 2022 at 13:27
  • @RonMichaeli try publishing just a small part of it, you can directly edit afterwards and add the rest of the post.
    – Luuklag
    Jan 13, 2022 at 13:48

0

Browse other questions tagged .