9

I noticed today when reviewing a flagged comment on Arqade's Moderators Tools page (/admin/dashboard), I could not use any of the buttons on the comment itself to perform any action, including:

  • Flag it
  • Use the delete button on the comment itself
  • Edit the comment
  • Vote up the comment

When I tried to vote on the comment as a test, it scrolls the page way up as well. I was still able to review and handle the comment just fine using the below controls.

Not that I actually wanted to perform any of the actions listed above for the comment, but the functionality should be the same.

Buttons not working

8
  • Supposedly, these issues were fixed at ~ 09:35Z yesterday.
    – Makyen
    Mar 8 at 14:00
  • @Makyen is there a post about this? I have to wait until another comment gets flagged to test out the cache issue.
    – Timothy G.
    Mar 8 at 14:03
  • 2
    @TimothyG. There was one here that is likely related (here) and one on the moderator Team.
    – Catija StaffMod
    Mar 8 at 14:04
  • 3
    Yeah. The issue from the linked question is fixed (and I've tested it to make sure). This one seems to be outstanding as far as I can tell.
    – Catija StaffMod
    Mar 8 at 14:07
  • @Catija seems awfully related indeed. I didn't try to actually post a comment, only press the button in the .gif and it seemed to work. That post describes the same behavior of scrolling to the top of the page too.
    – Timothy G.
    Mar 8 at 14:07
  • 1
    Yeah, the flag and edit buttons don't work. The "Add a comment" button (for me, on SO) does work... so it's not everything that's borked.
    – Catija StaffMod
    Mar 8 at 14:08
  • 1
    @Catija add a comment worked for me briefly after the fix was announced but is now broken again on Super User Mar 8 at 16:35
  • 3
    @DavidPostill Should be working now - looks like Adam fixed it. Let us know if it's still behaving poorly.
    – Catija StaffMod
    Mar 8 at 20:56

1 Answer 1

5

Thanks for the report!

Should be all fixed now, but please let me know if anything is still off about expanded posts.

1
  • 1
    Confirmed as fixed - for the moment anyway :) Mar 8 at 21:15

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .