9

Incorrect reputation time

It somehow shows I had a +170 reputation gain 4 hours ago, as part of my +70 rep gained so far today. It should be +50 based on the total.

The issue only happens to the highlighted new/recent rep changes. You can force it by passing a start in the query string.

9
  • 2
    Huh... I don't see +170 - i.stack.imgur.com/rgVrh.png I've seen a few reports about the numbers on the rep history page being off but I can't duplicate this one. Do you still see it?
    – Catija
    Apr 22, 2022 at 13:45
  • 1
    @Catija I now see what your screenshot looks like. Perhaps this is a bug that only applies to rep marked recent/since last visit to the rep page, or perhaps when it combined the two upvote lines from 4 hours and 34 minutes ago into one summary line it fixed the issue? It's a pretty minor but it did happen and still needed a report.
    – Andrew
    Apr 22, 2022 at 13:48
  • 4
    Yeah. I'm not sure what's going on here - being transient (or only related to recently-earned reputation) and fixing itself on refresh would make it lower priority but still something we should look into.
    – Catija
    Apr 22, 2022 at 13:51
  • 1
    Yeah, I reported that already. You could compare “time” with “post” tabs. “post” shows everything correctly
    – nicael
    Apr 22, 2022 at 14:17
  • @Catija reproducible if you provide a startDate query string so it looks like the issue has to do with entries marked as new specifically
    – Andrew
    Apr 22, 2022 at 14:34
  • 1
    @Yaakov bunch of people claim they can reproduce it, it's better explained in the dupe, did you take a look on it as well? May 1, 2022 at 13:30
  • @Yaakov A bug that has very specific conditions, that are laid out in this and the dupe, is far from non reproducible, just takes more work to do it, particularly when there's a link in the comments here. Minor issue but needs proper investigation.
    – Andrew
    May 2, 2022 at 13:00
  • 1
    @Andrew agreed, and if the meaning is to dismiss the bug, status-declined would be fair. May 2, 2022 at 13:06
  • 1
    I've hit this a few times, but it does seem to go away on refresh: i.stack.imgur.com/Xz1Ch.png i.stack.imgur.com/5RgQP.png
    – Ryan M
    May 24, 2022 at 19:30

0

Browse other questions tagged .