11

When the site if offline for maintenance, we see this:

offline for maintenance message linking to status blog

The status blog currently links to https://stackstatus.net which is down for some people (myself included) for reasons described in this comment. Can the link address please be changed to https://www.stackstatus.net which works for everyone? (i.e. add www before the domain.)

8
  • 1
    Agreed, I am on mobile phone, and clicking the page without www does not even load the page, I get stuck on this question page!
    – DialFrost
    Jun 18 at 1:59
  • I met this problem today at about 13:30 UTC, although the link was for http, not https. Jun 19 at 13:47
  • @AndrewMorton yeah, for a while now (several months) it just happens sometimes, usually only for few minutes though, so no big deal. Best guess is DDoS attacks, but might also be downtime due to code build. Jun 19 at 13:49
  • @ShadowWizardSaysNoMoreWar The www version works for me right now while the non-www version (both http and https) still isn't working after more than 20 minutes. Oh well. Jun 19 at 13:54
  • 1
    @AndrewMorton it's some kind of browser cache that has to be manually cleaned, I did read about it a little but honestly it's pointless to ask the users to go through such things just in order to see site that should show status. As long as the version with www is working it's fine, as long as all the links would point to it. :) Jun 19 at 14:05
  • It actually currently links to http://stackstatus.net/, which successfully redirects to https:// www.stackstatus.net/. I just tested this out on superuser.com.
    – Justin
    Jun 20 at 14:46
  • 1
    @Justin nope, http://stackstatus.net redirect me to https://stackstatus.net/ which is down. You probably have some extension adding www, or other magic at work here. ;) Jun 20 at 15:42
  • 1
    @Justin another direction, maybe your browser doesn't have the poisoned cache, so it successfully redirects to the www as it should. Jun 20 at 15:43

1 Answer 1

5

The link is now fixed.

app offline oh no!?!
what's the network status now?
oh nice! link works now!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .