8

For the past few days I have been unable to submit questions from the SE mobile site on an iPhone 7 running iOS 15.6.1. I can write the question title and body without issue, but nothing happens when I press "review your question".

What does work:

  • Typing the question title and body
  • Text formatting buttons
  • Auto-complete suggestions for tags
  • Saving question as a draft

What doesn't work:

  • Similar question suggestions (sometimes they will appear after several minutes of delay)
  • Answering your own question (answer box does not appear after clicking checkbox)
  • Review your question (nothing happens when clicking)

What I've tried

  • Submitting on a different site (issue occurred on Stack Overflow, Arqade, and Meta Stack Exchange)
  • Restarting my phone
  • Using private browsing

https://www.youtube.com/watch?v=Iqo51HBS-iM

10
  • I feel like this is cutting it a bit close with what's supported on Stack Overflow. Any way you could try Firefox on Mobile?
    – Makoto
    Commented Oct 5, 2022 at 17:17
  • 2
    @Makoto on iOS all browsers are just skins on webkit. Firefox isn't based on gecko there. Commented Oct 5, 2022 at 17:19
  • @RobertLongson: That's useful to know. In that case I'm fresh out of ideas.
    – Makoto
    Commented Oct 5, 2022 at 17:21
  • 1
    Repro'd on a slightly different iPhone setup. This reminds me of the time JavaScript was broken but the ask question page is the only page with a problem this time (though mysteriously a few things do work, like tag suggestions). You can probably submit a question if you hit "return" in the tags or title.
    – Laurel
    Commented Oct 5, 2022 at 17:43
  • 2
    @Laurel Just tried. Does not seem to work. :(
    – Catija
    Commented Oct 5, 2022 at 18:09
  • 1
    @Catija Could this be related: Unable to post questions using Safari Commented Oct 6, 2022 at 2:31
  • 1
    @RobertLongson I am experiencing the same, and I was wondering exactly why Firefox still lets me submit the question on MacBook Air M1 Firefox, but not on iOS Firefox. The issue appears for me on iPhone 11 Pro iOS 14.3, both browsers and MacBook Air M1 2020, 8 gb, Big Sur, latest version. I submitted a question, but had limited success in getting an answer. meta.stackexchange.com/questions/382583/… Commented Oct 6, 2022 at 2:34
  • Another user (@Joseph P.) also discusses the same issue here: chat.stackexchange.com/rooms/139644/… Commented Oct 6, 2022 at 6:22
  • 4
    We're on it folks, more coming soon.
    – Felippe Rangel StaffMod
    Commented Oct 6, 2022 at 17:13
  • 2
    This post on Mathematics Meta seems related: I can’t upload question.
    – Martin
    Commented Oct 6, 2022 at 18:18

1 Answer 1

10

We've fixed this bug and you should now be able to post again from Safari on macOS and iOS. This was happening because of an issue with the way we bundle our JavaScript, which only seemed to affect Safari, for as yet unknown reasons. So, we're still investigating, but we've implemented a fix so that you can continue to ask questions.

Thank you so much for reporting!

0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .