7

The three most recently asked questions on SciFi are not showing up in the Newest or Active questions list.

They all appear to be in reasonable shape, no obvious signs of problems in their timeline or anything. They're not locked, protected, closed... They just simply don't show up.

Oddly, they also don't show up in the Active questions by tag, but they do show up in the Newest list. A search will also find them, so they're not being actively hidden, they're just not being found when the main question list is being populated.

Is there something going wrong somewhere?

7
  • 4
  • 1
    @Warcupine Ah, I read that post as a bunch of problems with Meta, not as general site problems.
    – DavidW
    Nov 1, 2022 at 12:35
  • That's also how I read it, but seems to be the same issue affecting multiple places.
    – Warcupine
    Nov 1, 2022 at 12:38
  • Can replicate - but its wierdly not affecting some other sites. Nov 1, 2022 at 12:50
  • @DavidW these are the problems observed so far. I don't think anybody has a full grasp on what is affected or not. As far as we've been able to tell, some functionalities are consistently broken but not predictable which functionality exactly does not work.
    – VLAZ
    Nov 1, 2022 at 12:53
  • It's like COVID. It affects every patient (site) in a different and unpredictable way. Nov 1, 2022 at 12:58
  • @JourneymanGeek That's why I thought it might be a problem with just those posts or just SciFi, because I checked against Bicycles and that looked fine.
    – DavidW
    Nov 1, 2022 at 13:26

0

Browse other questions tagged .