19

When I try to join a new site, I get the following error:

You cannot register at this time.
If you continue to find this error, contact us.

You cannot register at this time.
If you continue to find this error, contact us.

I clicked the Contact Us link and filled out that form, but haven't received a response yet.

I also tried clicking the Log In button (the only other option available), but I get the same message.

9
  • 7
    Which Stack Exchange site did you experience this on? (Any/all of them, or a specific one?)
    – V2Blast
    Commented Nov 11, 2022 at 0:56
  • All of them as far as I know (I tried 4-5).
    – Alex
    Commented Nov 11, 2022 at 1:14
  • 2
    Have you tried changing browsers? Maybe it's something specific to your version of Firefox.
    – BSMP
    Commented Nov 11, 2022 at 18:58
  • When I tried joining the site before logging in, it went through. However, now that I am logged in again, the same problem is back. On the other hand, this is a good workaround. Just log out every time I wish to join a site -- it's not that often that I need to do it.
    – Alex
    Commented Nov 11, 2022 at 19:04
  • 5
    Likely the same bug reported today on MSO: "You cannot register at this time" error when trying to register on Meta Stack Exchange
    – 41686d6564
    Commented Nov 23, 2022 at 7:36
  • 1
    May not need to say this, but this bug has been around for months. thank you for making this post, as my attempt to contact was futile
    – NotAPro
    Commented Dec 4, 2022 at 23:33
  • 1
    @NotAPro there's no way to contact developers. One and only way to report bugs is submitting bug report here, and pray for the best. (Usually bugs that are non critical and not on the team radar to begin with will not be fixed.) Commented Jan 3, 2023 at 14:16
  • got a similar problem. hope that developers would see this post
    – 刘博文
    Commented Jan 10, 2023 at 3:07
  • I had this same problem multiple times today attempting to join arqade using chrome 113.0.5672.92. I tried safari (first one I tried) and it worked without issue.
    – rob
    Commented May 18, 2023 at 0:16

0

You must log in to answer this question.

Browse other questions tagged .