9

Note: I'm unsure if this is specific to Stack Overflow only or not.

If one is currently viewing a question, and then the question gets edited by someone else, the tags disappear.

As you can see in this picture, there are no tags:

enter image description here

You need to reload the page in order to view the tags.

This also used to happen to me when I would use the "inline tag editor" (awarded at 10k). But I couldn't just reproduce it.

This happened to me a few times, hence this post.

If it matters:

  • I do have multiple browser extensions installed.
  • macOS.
  • Chrome Version 108.0.5359.124 (Official Build) (arm64).
8
  • I just clicked the banner that said that edits have been made when you edited this question. Are those the conditions which resulted in the bug? For me the tags were still present. Jan 5, 2023 at 17:11
  • @CaveJohnson Ah, ok, interesting. so maybe it's only for Stack Overflow? or can just happen sometimes?
    – MendelG
    Jan 5, 2023 at 17:16
  • 1
    Not sure, it could also be a browser-specific issue or maybe something to do with extensions you have installed. Although I didn't see the issue here and I also have macos and Chrome. Jan 5, 2023 at 17:32
  • 3
    Just editing any question then clicking done gives a page with no tags until reload. (SO Firefox)
    – philipxy
    Jan 6, 2023 at 3:45
  • Yup. The same in Firefox (currently 108.0.1. NoScript, with minimum JavaScript allowed). It has been like that for the past few weeks (or months?). Good luck getting it fixed. It is weird they don't have regression tests to catch breaking stuff. Though YouTube is far worse. Jan 9, 2023 at 5:27
  • I'm pretty sure this bug has been previously reported as well...
    – V2Blast
    Jan 10, 2023 at 21:26
  • 1
    @V2Blast you're likely remembering this related bug. Jan 11, 2023 at 9:45
  • @ShadowWizardChasingStars: Ah, yep, that's the one I was thinking of.
    – V2Blast
    Jan 12, 2023 at 15:52

0

You must log in to answer this question.

Browse other questions tagged .