4

I just clicked to follow a proposal on Area 51, and then confirmed my email (the usual one I use for Stack Exchange), and then refreshed my area51.SE tab. I expected that somewhere along the line here, the system would either recognize my email or offer me some explicit option to associate my presence on Area 51 with my presence on the rest of the Stack Exchange network. This does not appear to happen. (I can recall using Area 51 once many years ago, but I don't know the exact extent of it.)

When I try to click any "Register" link on the site - from my profile, from the top bar, or from trying to vote on an example question and getting the "Please register to use voting" popup - all of these take me to an address in the meta.SE domain, with an otherwise blank white page with only the text:

Completing log in to Area 51 You will be redirected automatically

I am not, in fact, redirected automatically at this point, and as far as I can tell, nothing happens at all.

From the page source, it appears that the redirect is supposed to happen as a callback to StackExchange.ready, but it doesn't get called.

Do I need to whitelist third-party JavaScript from googletagmanager.com for this to work? If so, why? I have not needed it for any other Stack Exchange site, and I prefer to keep my NoScript whitelist minimal where possible.

Should I be going through with this at all? Is there some other procedure I am supposed to follow, in order to use my existing network profile instead?

4
  • I've had this persistently for months until I read you need to be clicking "Sign up". again to login. Don't use the login unless when you click sign up it asks you for information to sign up. In that rare case, click log in. Jan 12, 2023 at 22:19
  • I don't see "sign up" anywhere on any page, nor can I find any kind of log in or log out option. Only "register". Jan 12, 2023 at 23:59
  • Here is the sign up link for Area 51. I got there by going to an in private session, and then it is the second item in the topbar, hardly readable due to its contrast of darkest blue background with dark blue letters,
    – rene
    Jan 13, 2023 at 8:39
  • Ah, the link I was being given (which redirects onto Meta for whatever reason) says "login" where that link says "signup". Strange. Definitely seems like a bug. Jan 13, 2023 at 9:20

1 Answer 1

-1

This happened to me as well and I tried all the solutions on the old questions and none of them worked, including incognito mode in Firefox, my regular browser. I have NoScript, Privacy Badger, and Ghostery on Firefox and sometimes this does cause weird issues.

I tried it in Chrome as I didn't install the privacy/security extensions that I did on Firefox. I wasn't able to do it in a normal window on Chrome either. In the end I needed a private mode window on Google Chrome.

I'm glad I made it in, but it was rather frustrating. This seems to be the same as the bug that happened in the late twenty teens when they removed OpenID.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .