0

Possible Duplicate:
Can’t login to SO with openid - The signature verification failed.

OpenID has worked beautifully for me for a long time, but it's failing me today.

I cleared history in my Chrome browser today. When I tried to log into Stackoverflow with my OpenID it failed. I tried two other browsers, Firefox and IE, with the same result. I get this message:

"Unable to log in with your OpenID provider: The signature verification failed."

I went to OpenID and reset my password. It gets me back into Meta with no problem, but when I try again with Stackoverflow.com I get the signature verification failure message again.

I managed to get into Meta with enough success to ask this question, so I believe the account is valid.

I just successfully logged in using my Google ID, but then I'm asked to create a new account. I'd rather not.

Why am I suddenly unable to log into Stackoverflow.com?

And please don't tell me how you can log out and back in again. I have no doubt that you can, because I've been able to without any issues for over a year.

marked as duplicate by Jeff Atwood Feb 7 '10 at 21:36

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • "Failed" in what way? I can't repro this; I just logged out and back in successfully. – balpha Feb 7 '10 at 18:08
  • 1
    When you get your account back you might want to add an alternate OpenID. Both points are less likely to be glitched at the same time. – Tyler Carter Feb 7 '10 at 18:13
  • Re your edit: I wasn't telling you "how I can log out and back in again"; I was 1. asking for more information and 2. trying to reproduce your issue and noting that I couldn't. Both of these might be interesting for people wanting to be of assistance. It's called "trying to be helpful"; sorry for wasting your time. – balpha Feb 7 '10 at 18:35
  • Also: If you create that new account using Google ID, you can later mail team@stackoverflow.com to combine the accounts when it's back to working. Doesn't solve your problem, but would be a workaround for now. – balpha Feb 7 '10 at 18:52
  • I am also having problems with the system, getting 404 errors saying "Page Not Found" when I try to log in to my main account. – user1411329 Sep 11 '12 at 0:29

Browse other questions tagged .