Wherever I click Add a comment on Stack Exchange sites, even on my own questions, the screen gets like this:


without any possibility to comment. How can I fix it?

I'm using Chrome version 111.0.5563.149, but the same happened with Microsoft Edge version 112.0.1722.39.

  • 7
    Hmm. Does this happen with all browser extensions (and userscripts) turned off? Also, does it happen if you try in a different browser?
    – cocomac
    Apr 14 at 14:55
  • 9
    Could you include what browser you're using, as well as what version of that browser you're running? It looks like Chrome, but I do see an "Error" in the top-right there which might explain some things.
    – Spevacus
    Apr 14 at 14:57
  • 4
    It somehow looks like it posted to the http endpoint instead of the https.
    – rene
    Apr 14 at 16:10
  • 8
    Something with your Javascript is broken. Since it's happening on more than one browser, the most likely culprit is some security software you have installed on your computer, that "protects" you by blocking and altering scripts it finds suspicious, which can be anything. Try to disable or remove any such software, or browse from a mobile device which shouldn't have those things. Apr 14 at 16:57
  • 1
    I could be wrong but where the ERROR message is being displayed, the UPDATE message should be displayed. Have you checked DevTools yet? Apr 15 at 4:55
  • @cocomac Yes. (Commenting from a different device)
    – new editor
    Apr 16 at 18:31
  • @rene Doesn't look like that's the problem.
    – new editor
    Apr 16 at 18:32
  • @ShadowTheSpringWizard Sounds like that's it, since my computer has a very strict filter. Thanks.
    – new editor
    Apr 16 at 18:34
  • 2
    Cheers, you can post this as self answer, and maybe even share what software you're using so others will know its side effects, at least part of them. Apr 16 at 19:20

1 Answer 1


The problem was caused by an internet filter called Meshimer. They fixed it now upon request (and initially only for stackexchange.com), but I don't know if they did it only for me or for their whole system.

Update: They just fixed it also for superuser.com, and they told me that they fixed it for their whole system.

  • From your edits, I get it that the problem is, or was, back? Apr 21 at 17:37
  • 1
    @ShadowTheSpringWizard I had this problem with Super User, so I thought that the problem is back. But then I saw that I can still comment here. So they probably fixed it only for stackexchange.com.
    – new editor
    Apr 21 at 22:26
  • So can you comment on your own questions on Super User now, or not? If not, still a bug. Apr 22 at 8:03
  • @ShadowTheSpringWizard No. There's still a bug on Super User which was never fixed, but here it was fixed and it's still OK.
    – new editor
    Apr 23 at 14:03

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .