-14

I have this on Stack Overflow (I am posting an answer):

Bug

but I haven't posted anything (only flag and votes up) in the last 30 minutes. How can I fix this bug?

3
  • 5
    You sure about that?
    – Laurel
    May 26, 2023 at 11:36
  • 1
    @Laurel, yes. It was true at the ask moment (5 mins ago)
    – George
    May 26, 2023 at 11:36
  • 16
    "I haven't posted anything in the last 30 minutes" wasn't "true at the ask moment". You answered a post on SO at 11:01:11Z, posted your question here at 11:30:50Z, which was only 29 minutes and 39 seconds later, and succeeded in posting your stackoverflow answer at 11:32:50Z, 31 minutes and 39 seconds after your last answer there. It's not a bug, it's the rate-limiting working exactly as should be expected.
    – Tinkeringbell Mod
    May 26, 2023 at 12:42

1 Answer 1

13

This is not a bug but very much by design.

From Why can I only answer once every 30 minutes?:

Users with less than 125 reputation on the site must wait between posting answers. We slow down new user contributions in order to ensure the integrity of the site and that users take the time they need to craft a good answer.

And due to recent events the rate limit got increased due to:

the influx of GPT-generated answers that have caused information that is objectively wrong to make its way onto the site.

and that links to Why posting GPT and ChatGPT generated answers is not currently acceptable

If you have awesome self composed answers to great questions on your backlog keep them off-site until you're no longer rate limited.

In general all the different rate limits are documented in The Complete Rate-Limiting Guide

Not the answer you're looking for? Browse other questions tagged .